
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10073176" />
        <link rel="icon" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Changes coming to impaired driving laws - Red Deer Express</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-300x155.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Changes coming to impaired driving laws - Red Deer Express" />
<meta property="og:description" content="Bill 29 passed in Legislature in November and is set to make changes ahead of cannabis legalization" />
<meta property="og:url" content="https://www.reddeerexpress.com/news/changes-coming-to-impaired-driving-laws/" />
<meta property="og:site_name" content="Red Deer Express" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-05T14:00:00-08:00" />
<meta property="fb:app_id" content="584215278262533" />
<meta property="og:image" content="https://www.reddeerexpress.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg" />
<meta property="og:image:secure_url" content="https://www.reddeerexpress.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="775" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Bill 29 passed in Legislature in November and is set to make changes ahead of cannabis legalization 
			" />
<meta name="twitter:title" content="Changes coming to impaired driving laws - Red Deer Express" />
<meta name="twitter:image" content="https://www.reddeerexpress.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.reddeerexpress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.reddeerexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reddeerexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.reddeerexpress.com\/news\/changes-coming-to-impaired-driving-laws\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.reddeerexpress.com\/news\/changes-coming-to-impaired-driving-laws\/"},"headline":"Changes coming to impaired driving laws","datePublished":"2018-01-05T14:00:00+00:00","dateModified":"2018-01-05T14:00:00+00:00","thumbnailUrl":"https:\/\/www.reddeerexpress.com\/wp-content\/uploads\/2018\/01\/10073176_web1_170524-PON-check-stop.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.reddeerexpress.com\/wp-content\/uploads\/2018\/01\/10073176_web1_170524-PON-check-stop.jpg","width":1500,"height":775},"author":{"@type":"Person","name":"Megan Roth"},"publisher":{"@type":"Organization","name":"Red Deer Express","logo":{"@type":"ImageObject","url":"https:\/\/www.reddeerexpress.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/exp-logo.png","width":414,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, Alberta, Canada"},"dateline":"Red Deer, Alberta, Canada","description":"\n\t\t\t\t&lt;p&gt;Bill 29 passed in Legislature in November and is set to make changes ahead of cannabis legalization &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4N 1C8","pub_code":"EXP","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-7850992-7', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-7850992-19', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Megan Roth","dimension2":"home,local-news,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-17542 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.reddeerexpress.com/">Home</a></li>
<li id="menu-item-15967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15967"><a href="https://www.reddeerexpress.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.reddeerexpress.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.reddeerexpress.com/./local-news/">Local</a></li>
	<li id="menu-item-15468" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15468"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.reddeerexpress.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.reddeerexpress.com/./local-sports/">Local</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-448"><a href="https://www.reddeerexpress.com/tag/red-deer-rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-450"><a href="https://www.reddeerexpress.com/tag/whl/">WHL</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-447"><a href="https://www.reddeerexpress.com/tag/red-deer-college-athletics/">Red Deer College Athletics</a></li>
	<li id="menu-item-449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-449"><a href="https://www.reddeerexpress.com/tag/red-deer-riggers/">Red Deer Riggers</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.reddeerexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.reddeerexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.reddeerexpress.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.reddeerexpress.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.reddeerexpress.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.reddeerexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.reddeerexpress.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.reddeerexpress.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.reddeerexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.reddeerexpress.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.reddeerexpress.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.reddeerexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.reddeerexpress.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.reddeerexpress.com/./community/">Local</a></li>
	<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="/e-editions/?iid=i20160623081951734&#038;pid=p20120309121148491">Best of Red Deer</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.reddeerexpress.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.reddeerexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.reddeerexpress.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.reddeerexpress.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.reddeerexpress.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.reddeerexpress.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.reddeerexpress.com/./letters/">Letters</a></li>
	<li id="menu-item-15539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="https://www.reddeerexpress.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.reddeerexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.reddeerexpress.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.reddeerexpress.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.reddeerexpress.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.reddeerexpress.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.reddeerexpress.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="/e-editions/?iid=i20171213080234862&#038;&#038;headline=MjAxNyBIb2xpZGF5IEV4cHJlc3M=&#038;&#038;doc_id=171213160241-b2d7e1daa3fd4d9e8338bee6d3cc6697&#038;&#038;pid=p20120309121148491">Holiday Express 2017</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="/e-editions/?iid=i20171115065937930&#038;&#038;headline=TmV3IG9uIFdoZWVscyAyMDE3&#038;&#038;doc_id=171115145950-063a19ad99404943a388b6b388f20f40&#038;&#038;pid=p20120309121148491">New on Wheels 2017</a></li>
	<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="/e-editions/?iid=i20171018093717372&#038;&#038;headline=RmFsbCBIb21lIEltcHJvdmVtZW50IDIwMTc=&#038;&#038;doc_id=171018163737-7e00a69e0795479e8201c4c4f6191a97&#038;&#038;pid=p20120309121148491">Fall Home Improvement 2017</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.reddeerexpress.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.reddeerexpress.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.reddeerexpress.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.reddeerexpress.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.reddeerexpress.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.reddeerexpress.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.reddeerexpress.com/./local-news/">Local News</a></li>
	<li id="menu-item-15469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15469"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.reddeerexpress.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=1&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.reddeerexpress.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.reddeerexpress.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.reddeerexpress.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15168"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.reddeerexpress.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.reddeerexpress.com/./marketplace/">Impress</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.reddeerexpress.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.reddeerexpress.com/submit">
                                                <img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerExpress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeerexpress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeerexpress/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.reddeerexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 413.59 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M50.35,2.5H60.5c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L74.89,52h-9.1L61.54,30.71H59.39V52h-9Zm9,21H61.2c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H59.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M80,2.5h20.43v7.65H89.07V22.79h8.41v8.06H89.07V44.34H101V52H80Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M105.88,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M151.75,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74C176.22,41.56,175,52,161.07,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M181.36,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H181.36Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M207.21,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H207.21Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M233.06,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L257.6,52h-9.1l-4.24-21.27H242.1V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H242.1Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M277.61,2.5H298v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H277.61Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M309.44,26.75,301.52,2.5h9l3.75,13.28h.14L317.78,2.5h7.71l-7.37,23L326.89,52h-9.11l-4.38-14.87h-.14L309.1,52h-7.65Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M330.71,2.5h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V52h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M359.13,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L383.67,52h-9.11l-4.24-21.27h-2.15V52h-9Zm9,21H370c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M388.81,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H388.81Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M420.85,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M448,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.reddeerexpress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15967"><a href="https://www.reddeerexpress.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.reddeerexpress.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.reddeerexpress.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15468"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.reddeerexpress.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.reddeerexpress.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-448"><a href="https://www.reddeerexpress.com/tag/red-deer-rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-450"><a href="https://www.reddeerexpress.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-447"><a href="https://www.reddeerexpress.com/tag/red-deer-college-athletics/">Red Deer College Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-449"><a href="https://www.reddeerexpress.com/tag/red-deer-riggers/">Red Deer Riggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.reddeerexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.reddeerexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.reddeerexpress.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.reddeerexpress.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.reddeerexpress.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.reddeerexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.reddeerexpress.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.reddeerexpress.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.reddeerexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.reddeerexpress.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.reddeerexpress.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.reddeerexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.reddeerexpress.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.reddeerexpress.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="/e-editions/?iid=i20160623081951734&#038;pid=p20120309121148491">Best of Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.reddeerexpress.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.reddeerexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.reddeerexpress.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.reddeerexpress.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.reddeerexpress.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.reddeerexpress.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.reddeerexpress.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="https://www.reddeerexpress.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.reddeerexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.reddeerexpress.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.reddeerexpress.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.reddeerexpress.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.reddeerexpress.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.reddeerexpress.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="/e-editions/?iid=i20171213080234862&#038;&#038;headline=MjAxNyBIb2xpZGF5IEV4cHJlc3M=&#038;&#038;doc_id=171213160241-b2d7e1daa3fd4d9e8338bee6d3cc6697&#038;&#038;pid=p20120309121148491">Holiday Express 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="/e-editions/?iid=i20171115065937930&#038;&#038;headline=TmV3IG9uIFdoZWVscyAyMDE3&#038;&#038;doc_id=171115145950-063a19ad99404943a388b6b388f20f40&#038;&#038;pid=p20120309121148491">New on Wheels 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="/e-editions/?iid=i20171018093717372&#038;&#038;headline=RmFsbCBIb21lIEltcHJvdmVtZW50IDIwMTc=&#038;&#038;doc_id=171018163737-7e00a69e0795479e8201c4c4f6191a97&#038;&#038;pid=p20120309121148491">Fall Home Improvement 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.reddeerexpress.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.reddeerexpress.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.reddeerexpress.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.reddeerexpress.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.reddeerexpress.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-17542 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" id="post-17542">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1500" height="775" src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg" class="attachment-full size-full" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg 1500w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-300x155.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-1024x529.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-640x331.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-1200x620.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-300x155@2x.jpg 600w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-640x331@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Police officers will be given discression at roadside checks as to charge an impaired driver with criminal charges. Changes are not yet in affect, but will be at some point in 2018. File Photo</p></div>
                                    <h2 class="entry-title">Changes coming to impaired driving laws</h2>
            <p class="lead">Bill 29 passed in Legislature in November and is set to make changes ahead of cannabis legalization
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.reddeerexpress.com/author/megan-roth/" rel="author" class="fn">Megan Roth</a></li><li>Jan. 5, 2018 2:00 p.m.</li><li><a class="byline" href="https://www.reddeerexpress.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.reddeerexpress.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Changes+coming+to+impaired+driving+laws+-+https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F&title=Changes+coming+to+impaired+driving+laws" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Changes%20coming%20to%20impaired%20driving%20laws&ampsubject=Changes%20coming%20to%20impaired%20driving%20laws&amp;body=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A new bill brought through Legislature in November will bring changes to drunk driving charges in 2018.</p>
<p>Under Bill 29, which claims to be an &ldquo;act to reduce cannabis and alcohol impaired driving,&rdquo; officers will be given discretion on whether or not to criminally charge individuals who blow over the limit.</p>
<p>While officers will have discretion during road-side stops, for the most part first time offenders will be given &ldquo;administrative sanctions&rdquo; rather than criminal charges.</p>
<p>This means first time offenders will be faced with fines, roadside towing and licence suspensions in lieu of criminal charges.</p>
<p>The model is based on British Columbia&rsquo;s own drunk driving laws.</p>
<p>Under this bill, drivers who blow over the limit will see a three month suspension of their licence, decided roadside. The driver will be able to regain their licence if the participate in the interlock program for one year. Refusal would mean the licence will remain suspended for another 12 months.</p>
<p>&ldquo;This bill honours our commitment to maintaining safe roads and to deterring impaired driving through a robust program of provincial administrative sanctions,&rdquo; said Minister of Transportation Brian Mason when introducing the Bill on Nov. 29.</p>
<p>&ldquo;This will help keep all road users safe as we move into this uncharted territory as a nation in 2018&#8230;&rdquo; Mason continued mentioning the upcoming federal decriminalization of cannabis.</p>
<p>The bill was created through the Ministry of Transportation with consultation from the public and law enforcement, according to Mason.</p>
<p>&ldquo;What this bills means for Albertans is that our law enforcement organizations have the tools to get impaired drivers off the road immediately and consequences serious enough to deter</p>
<p>anyone from getting behind the wheel when impaired by any substance,&rdquo; said Mason.</p>
<p>While the bill is said to help Albertan, there are still a number of unknowns tied to it, including how &ldquo;how police services will actually enforce its provisions at roadside.&rdquo;</p>
<p>In particular the bill is not ready for the upcoming legalization of cannabis. Many members spoke about needing more time, as this bill was rushed to be in place before the July 1 deadline.</p>
<p>Mike Ellis, MLA for Calgary-West, spoke about wanting to see a zero-tolerance policy included in the bill, which it is not.</p>
<p>&ldquo;I believe that zero tolerance was something that we should have put in from a nonpartisan perspective for the safety of the individuals on the roads of Alberta,&rdquo; said Ellis.</p>
<p>Members of the Legislative Assembly spoke in-depth about the need for officers to be trained for drug recognition and with the new technology which said to be ready for the legalization of marijuana.</p>
<p>Alberta&rsquo;s government had to create changes to its current laws after an Alberta Court of Appeal decided in May that tying the suspension of a driver&rsquo;s licence to the outcome of their court case was unconstitutional.</p>
<p>Alberta was given one year, by the Court of Appeals, to make changes to the transportation laws regarding impaired driving.</p>
<p>It was also done because the Province had to have something in place before the coming cannabis legalization.</p>
<p>While Bill 29 had its final reading in Legislature on Nov. 29, it has not yet been put into practise.</p>
<p>The Bill will come into affect in 2018, and the Ministry of Transportation says to expect further changes. Alberta Transportation will not confirm what changes are to be expected to the Bill in 2018, only that they are looking at options and talking to key groups.</p>
<p>&ldquo;I do believe that the Transportation minister as well as this government did the best that they could given the situation that they were put under by the federal government. However, I believe that we could have made this better,&rdquo; said Ellis.</p>
<hr width="75%">
<p><a href="mailto:megan.roth@sylvanlakenews.com"target="_blank"><br />megan.roth@sylvanlakenews.com</a><br /><strong>Like us on <a href=“http://www.facebook.com/SylvanLakeNews"target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/sylvannews" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.reddeerexpress.com/news/changes-coming-to-impaired-driving-laws/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Changes+coming+to+impaired+driving+laws+-+https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F&title=Changes+coming+to+impaired+driving+laws" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Changes%20coming%20to%20impaired%20driving%20laws&ampsubject=Changes%20coming%20to%20impaired%20driving%20laws&amp;body=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fchanges-coming-to-impaired-driving-laws%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.reddeerexpress.com/news/games-stronger-residential-sector-factors-in-2017-building-permits/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Games, stronger residential sector factors in 2017 building permits</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.reddeerexpress.com/news/big-brothers-big-sisters-red-deer-celebrates-mentoring-month/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Big Brothers Big Sisters Red Deer celebrates Mentoring Month</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.reddeerexpress.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-b7ab075e2af55a4b2abffcffcee5cef0 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/red-deer-rcmp-respond-to-robbery-at-parkland-mall/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9997837_web1_Phone-thieves-Sus-1-2-and-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9997837_web1_Phone-thieves-Sus-1-2-and-3.jpg 572w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/9997837_web1_Phone-thieves-Sus-1-2-and-3-300x219.jpg 300w" sizes="(max-width: 1199px) 98vw, 572px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/red-deer-rcmp-respond-to-robbery-at-parkland-mall/"><h5 class="active">UPDATE: Red Deer RCMP release surveillance images from Parkland Mall robbery</h5></a><p class="lead show-for-medium">Three men stole cell phones from display counter of Best Buy/ Telus kiosk
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/big-brothers-big-sisters-red-deer-celebrates-mentoring-month/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926-300x232.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926-1024x790.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926-640x494.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926-300x232@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/big-brothers-big-sisters-red-deer-celebrates-mentoring-month/"><h5 class="active">Big Brothers Big Sisters Red Deer celebrates Mentoring Month</h5></a><p class="lead show-for-medium">Relationship between mentor and mentee positively impacts brain development
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/lacombe-police-arrest-sylvan-lake-man-for-a-string-of-offences/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/lacombe-police-arrest-sylvan-lake-man-for-a-string-of-offences/"><h5 class="active">Lacombe police arrest Sylvan Lake man for a string of offences</h5></a><p class="lead show-for-medium">Police had observed a suspicious vehicle parked in Parkland Acres
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/president-joel-ward-optimistic-rdc-will-receive-degree-granting-status-soon/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/president-joel-ward-optimistic-rdc-will-receive-degree-granting-status-soon/"><h5 class="active">President Joel Ward optimistic RDC will receive degree-granting status soon</h5></a><p class="lead show-for-medium">Province currently debating the issue, but has assured Ward it’s on the agenda.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/changes-coming-to-impaired-driving-laws/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg 1500w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-300x155.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-1024x529.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-640x331.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-1200x620.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-300x155@2x.jpg 600w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-640x331@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/changes-coming-to-impaired-driving-laws/"><h5 class="active">Changes coming to impaired driving laws</h5></a><p class="lead show-for-medium">Bill 29 passed in Legislature in November and is set to make changes ahead of cannabis legalization
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/red-deer-rcmp-welcomes-new-operations-support-officer/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019120_web1_deanlagrange.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019120_web1_deanlagrange.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019120_web1_deanlagrange-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019120_web1_deanlagrange-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019120_web1_deanlagrange-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10019120_web1_deanlagrange-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/red-deer-rcmp-welcomes-new-operations-support-officer/"><h5 class="active">WATCH: Red Deer RCMP welcomes new Operations Support Officer</h5></a><p class="lead show-for-medium">Dean LaGrange comes to Red Deer after serving 25 years for the Calgary Police Service
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/niagara-falls-a-frozen-winter-wonderland/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10056248_web1_180104-CPW-NIAGARA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10056248_web1_180104-CPW-NIAGARA.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10056248_web1_180104-CPW-NIAGARA-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10056248_web1_180104-CPW-NIAGARA-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10056248_web1_180104-CPW-NIAGARA-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/niagara-falls-a-frozen-winter-wonderland/"><h5 class="active">Niagara Falls a frozen winter wonderland</h5></a><p class="lead show-for-medium">Record cold temperatures have turned the natural attraction into a winter wonderland, drawing more visitors this winter than usual
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/sports/hockey-royalty-pays-tribute-to-legendary-leaf-johnny-bower/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054765_web1_JFJ505446801--1-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054765_web1_JFJ505446801--1-.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054765_web1_JFJ505446801--1--300x207.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054765_web1_JFJ505446801--1--640x441.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054765_web1_JFJ505446801--1--300x207@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/sports/hockey-royalty-pays-tribute-to-legendary-leaf-johnny-bower/"><h5 class="active">Hockey royalty pays tribute to legendary Leaf Johnny Bower</h5></a><p class="lead show-for-medium">A celebration of life ceremony for Canadian hockey legend Johnny Bower was held at the Air Canada Centre in Toronto on Wednesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/what-you-need-to-know-the-lettuce-linked-e-coli-outbreak/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054710_web1_180104-CPW-salad.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054710_web1_180104-CPW-salad.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054710_web1_180104-CPW-salad-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054710_web1_180104-CPW-salad-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054710_web1_180104-CPW-salad-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/what-you-need-to-know-the-lettuce-linked-e-coli-outbreak/"><h5 class="active">What you need to know: The lettuce-linked E. coli outbreak</h5></a><p class="lead show-for-medium">What consumers should know about the romaine lettuce-linked E. coli outbreak
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/trump-furious-over-new-bannon-book/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054665_web1_WX124-128_2017_221148.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054665_web1_WX124-128_2017_221148.jpg 678w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054665_web1_WX124-128_2017_221148-300x195.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054665_web1_WX124-128_2017_221148-640x415.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054665_web1_WX124-128_2017_221148-300x195@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 678px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/trump-furious-over-new-bannon-book/"><h5 class="active">Trump &#8216;furious&#8217; over new Bannon book</h5></a><p class="lead show-for-medium">Trump left ‘furious,’ ‘disgusted’ by Bannon over new book
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/new-year-new-start-not-for-president-trump/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054626_web1_WX201-1222_2017_170440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054626_web1_WX201-1222_2017_170440.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054626_web1_WX201-1222_2017_170440-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054626_web1_WX201-1222_2017_170440-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054626_web1_WX201-1222_2017_170440-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/new-year-new-start-not-for-president-trump/"><h5 class="active">New year, new start? Not for President Trump</h5></a><p class="lead show-for-medium">The first three days of 2018 brought a new array of targets for the president and the return of some familiar foes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/passenger-rights-group-suing-air-transat-over-tarmac-delay/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054568_web1_CPT104447052.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054568_web1_CPT104447052.jpg 715w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054568_web1_CPT104447052-300x185.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054568_web1_CPT104447052-640x394.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054568_web1_CPT104447052-300x185@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 715px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/passenger-rights-group-suing-air-transat-over-tarmac-delay/"><h5 class="active">Passenger rights group suing Air Transat over tarmac delay</h5></a><p class="lead show-for-medium">Passenger rights group suing Canadian Transportation Agency, airline over tarmac delay case
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/huge-swath-of-us-hit-by-winter-storm-bringing-snow-cold/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054537_web1_NYML105-14_2018_123937.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054537_web1_NYML105-14_2018_123937.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054537_web1_NYML105-14_2018_123937-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054537_web1_NYML105-14_2018_123937-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054537_web1_NYML105-14_2018_123937-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/huge-swath-of-us-hit-by-winter-storm-bringing-snow-cold/"><h5 class="active">Huge swath of US hit by winter storm, bringing snow, cold</h5></a><p class="lead show-for-medium">Residents across a huge swath of the U.S. awakened Thursday to the beginnings of a massive winter storm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/atlantic-canada-braces-for-powerful-winter-storm/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054514_web1_180104-CPW-AIRPORT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054514_web1_180104-CPW-AIRPORT.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054514_web1_180104-CPW-AIRPORT-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054514_web1_180104-CPW-AIRPORT-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10054514_web1_180104-CPW-AIRPORT-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/atlantic-canada-braces-for-powerful-winter-storm/"><h5 class="active">Atlantic Canada braces for powerful winter storm</h5></a><p class="lead show-for-medium">Environment Canada has issued winter storm warnings and watches for Nova Scotia, New Brunswick, P.E.I. and parts of Newfoundland and Labrador.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-17538" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/games-stronger-residential-sector-factors-in-2017-building-permits/">Games, stronger residential sector factors in 2017 building permits</a></h5>
				<p class="lead web show-for-medium hide-for-large">Values were down in permits issued last year in Red Deer
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/games-stronger-residential-sector-factors-in-2017-building-permits/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10071036_web1_9914844_web1_CityHallInside.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10071036_web1_9914844_web1_CityHallInside.jpg 1052w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10071036_web1_9914844_web1_CityHallInside-300x228.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10071036_web1_9914844_web1_CityHallInside-1024x779.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10071036_web1_9914844_web1_CityHallInside-640x487.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10071036_web1_9914844_web1_CityHallInside-300x228@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1052px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-17540" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/big-brothers-big-sisters-red-deer-celebrates-mentoring-month/">Big Brothers Big Sisters Red Deer celebrates Mentoring Month</a></h5>
				<p class="lead web show-for-medium hide-for-large">Relationship between mentor and mentee positively impacts brain development
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/big-brothers-big-sisters-red-deer-celebrates-mentoring-month/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926-300x232.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926-1024x790.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926-640x494.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073719_web1_9803453_web1_170322-EXP-YouthHQ_1-1200x926-300x232@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-17546" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/lacombe-police-arrest-sylvan-lake-man-for-a-string-of-offences/">Lacombe police arrest Sylvan Lake man for a string of offences</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police had observed a suspicious vehicle parked in Parkland Acres
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/lacombe-police-arrest-sylvan-lake-man-for-a-string-of-offences/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10074578_web1_170621-EXP-M-95119lacombeexpressPolicelights-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-17544" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/president-joel-ward-optimistic-rdc-will-receive-degree-granting-status-soon/">President Joel Ward optimistic RDC will receive degree-granting status soon</a></h5>
				<p class="lead web show-for-medium hide-for-large">Province currently debating the issue, but has assured Ward it’s on the agenda.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/president-joel-ward-optimistic-rdc-will-receive-degree-granting-status-soon/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10060446_web1_180104-EXP-M-rdcunveling1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-17542" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Changes coming to impaired driving laws</h5>
				<p class="lead web show-for-medium hide-for-large">Bill 29 passed in Legislature in November and is set to make changes ahead of cannabis legalization
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop.jpg 1500w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-300x155.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-1024x529.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-640x331.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-1200x620.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-300x155@2x.jpg 600w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10073176_web1_170524-PON-check-stop-640x331@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.reddeerexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 413.59 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M50.35,2.5H60.5c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L74.89,52h-9.1L61.54,30.71H59.39V52h-9Zm9,21H61.2c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H59.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M80,2.5h20.43v7.65H89.07V22.79h8.41v8.06H89.07V44.34H101V52H80Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M105.88,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M151.75,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74C176.22,41.56,175,52,161.07,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M181.36,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H181.36Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M207.21,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H207.21Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M233.06,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L257.6,52h-9.1l-4.24-21.27H242.1V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H242.1Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M277.61,2.5H298v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H277.61Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M309.44,26.75,301.52,2.5h9l3.75,13.28h.14L317.78,2.5h7.71l-7.37,23L326.89,52h-9.11l-4.38-14.87h-.14L309.1,52h-7.65Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M330.71,2.5h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V52h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M359.13,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L383.67,52h-9.11l-4.24-21.27h-2.15V52h-9Zm9,21H370c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M388.81,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H388.81Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M420.85,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M448,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerExpress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeerexpress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeerexpress/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Red Deer Express</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sylvanlakenews.com/">Sylvan Lake News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/./local-news/">Red Deer News</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/weather/">Red Deer Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.wegotads.ca/bluefin.cmp?search_source=1&sfid=1">Red Deer Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Red Deer Express and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.6'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
