
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13895633" />
        <link rel="icon" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Should companies take a public stance on racism, sexism? - Red Deer Express</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Should companies take a public stance on racism, sexism? - Red Deer Express" />
<meta property="og:description" content="About half of Canadians think so, according to a recent Ipsos survey &#8211; just one month after Nike puts focus on Colin Kaepernick" />
<meta property="og:url" content="https://www.reddeerexpress.com/trending-now/should-companies-take-a-public-stance-on-racism-sexism/" />
<meta property="og:site_name" content="Red Deer Express" />
<meta property="article:section" content="Trending Now" />
<meta property="article:published_time" content="2018-10-10T18:00:00-06:00" />
<meta property="fb:app_id" content="584215278262533" />
<meta property="og:image" content="https://www.reddeerexpress.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg" />
<meta property="og:image:secure_url" content="https://www.reddeerexpress.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="About half of Canadians think so, according to a recent Ipsos survey &#8211; just one month after Nike puts focus on Colin Kaepernick" />
<meta name="twitter:title" content="Should companies take a public stance on racism, sexism? - Red Deer Express" />
<meta name="twitter:image" content="https://www.reddeerexpress.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.reddeerexpress.com/trending-now/should-companies-take-a-public-stance-on-racism-sexism/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.reddeerexpress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.reddeerexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeerexpress.com%2Ftrending-now%2Fshould-companies-take-a-public-stance-on-racism-sexism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reddeerexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeerexpress.com%2Ftrending-now%2Fshould-companies-take-a-public-stance-on-racism-sexism%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7850992-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-7850992-7',{'dimension1': 'Ashley Wadhwani','dimension2': 'trending now', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-7850992-19',{'dimension1': 'Ashley Wadhwani','dimension2': 'trending now', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Ashley Wadhwani','dimension2': 'trending now', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.reddeerexpress.com\/trending-now\/should-companies-take-a-public-stance-on-racism-sexism\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.reddeerexpress.com\/trending-now\/should-companies-take-a-public-stance-on-racism-sexism\/"},"headline":"Should companies take a public stance on racism, sexism?","datePublished":"2018-10-10T18:00:00+00:00","dateModified":"2018-10-10T18:00:00+00:00","thumbnailUrl":"https:\/\/www.reddeerexpress.com\/wp-content\/uploads\/2018\/10\/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.reddeerexpress.com\/wp-content\/uploads\/2018\/10\/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Red Deer Express","logo":{"@type":"ImageObject","url":"https:\/\/www.reddeerexpress.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/exp-logo.png","width":414,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, Alberta, Canada"},"dateline":"Red Deer, Alberta, Canada","description":"\n\t\t\t\t&lt;p&gt;About half of Canadians think so, according to a recent Ipsos survey &#8211; just one month after Nike puts focus on Colin Kaepernick &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4N 1C8","pub_code":"EXP","secondstreet_contest_feed":"http:\/\/reddeer.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDEX"};

</script>

    </head>
    <body class="post-template-default single single-post postid-27473 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.reddeerexpress.com/">Home</a></li>
<li id="menu-item-15967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15967"><a href="https://www.reddeerexpress.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.reddeerexpress.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.reddeerexpress.com/./local-news/">Local</a></li>
	<li id="menu-item-15468" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15468"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.reddeerexpress.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.reddeerexpress.com/./local-sports/">Local</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-448"><a href="https://www.reddeerexpress.com/tag/red-deer-rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-450"><a href="https://www.reddeerexpress.com/tag/whl/">WHL</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-447"><a href="https://www.reddeerexpress.com/tag/red-deer-college-athletics/">Red Deer College Athletics</a></li>
	<li id="menu-item-449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-449"><a href="https://www.reddeerexpress.com/tag/red-deer-riggers/">Red Deer Riggers</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.reddeerexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.reddeerexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.reddeerexpress.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.reddeerexpress.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.reddeerexpress.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.reddeerexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.reddeerexpress.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.reddeerexpress.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.reddeerexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.reddeerexpress.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533"><a href="https://www.reddeerexpress.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.reddeerexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.reddeerexpress.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.reddeerexpress.com/./community/">Local</a></li>
	<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="/e-editions/?iid=i20160623081951734&#038;pid=p20120309121148491">Best of Red Deer</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.reddeerexpress.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.reddeerexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.reddeerexpress.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.reddeerexpress.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.reddeerexpress.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.reddeerexpress.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.reddeerexpress.com/./letters/">Letters</a></li>
	<li id="menu-item-15539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="https://www.reddeerexpress.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.reddeerexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.reddeerexpress.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.reddeerexpress.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.reddeerexpress.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.reddeerexpress.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.reddeerexpress.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="/e-editions/?iid=i20171213080234862&#038;&#038;headline=MjAxNyBIb2xpZGF5IEV4cHJlc3M=&#038;&#038;doc_id=171213160241-b2d7e1daa3fd4d9e8338bee6d3cc6697&#038;&#038;pid=p20120309121148491">Holiday Express 2017</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="/e-editions/?iid=i20171115065937930&#038;&#038;headline=TmV3IG9uIFdoZWVscyAyMDE3&#038;&#038;doc_id=171115145950-063a19ad99404943a388b6b388f20f40&#038;&#038;pid=p20120309121148491">New on Wheels 2017</a></li>
	<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="/e-editions/?iid=i20171018093717372&#038;&#038;headline=RmFsbCBIb21lIEltcHJvdmVtZW50IDIwMTc=&#038;&#038;doc_id=171018163737-7e00a69e0795479e8201c4c4f6191a97&#038;&#038;pid=p20120309121148491">Fall Home Improvement 2017</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.reddeerexpress.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.reddeerexpress.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.reddeerexpress.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.reddeerexpress.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.reddeerexpress.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.reddeerexpress.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.reddeerexpress.com/./local-news/">Local News</a></li>
	<li id="menu-item-15469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15469"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.reddeerexpress.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=1&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.reddeerexpress.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-24851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24851"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-26382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26382"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.reddeerexpress.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.reddeerexpress.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15168"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.reddeerexpress.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.reddeerexpress.com/./marketplace/">Impress</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.reddeerexpress.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.reddeerexpress.com/submit">
                                    <img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerExpress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeerexpress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeerexpress/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.reddeerexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 413.59 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M50.35,2.5H60.5c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L74.89,52h-9.1L61.54,30.71H59.39V52h-9Zm9,21H61.2c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H59.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M80,2.5h20.43v7.65H89.07V22.79h8.41v8.06H89.07V44.34H101V52H80Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M105.88,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M151.75,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74C176.22,41.56,175,52,161.07,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M181.36,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H181.36Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M207.21,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H207.21Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M233.06,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L257.6,52h-9.1l-4.24-21.27H242.1V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H242.1Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M277.61,2.5H298v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H277.61Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M309.44,26.75,301.52,2.5h9l3.75,13.28h.14L317.78,2.5h7.71l-7.37,23L326.89,52h-9.11l-4.38-14.87h-.14L309.1,52h-7.65Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M330.71,2.5h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V52h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M359.13,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L383.67,52h-9.11l-4.24-21.27h-2.15V52h-9Zm9,21H370c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M388.81,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H388.81Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M420.85,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M448,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/red-deer/t4r/weather-forecast/46929" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419526286" class="aw-widget-current"  data-locationkey="46929" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419526286" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.reddeerexpress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15967"><a href="https://www.reddeerexpress.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.reddeerexpress.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.reddeerexpress.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15468"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.reddeerexpress.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.reddeerexpress.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-448"><a href="https://www.reddeerexpress.com/tag/red-deer-rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-450"><a href="https://www.reddeerexpress.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-447"><a href="https://www.reddeerexpress.com/tag/red-deer-college-athletics/">Red Deer College Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-449"><a href="https://www.reddeerexpress.com/tag/red-deer-riggers/">Red Deer Riggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.reddeerexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.reddeerexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.reddeerexpress.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.reddeerexpress.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.reddeerexpress.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.reddeerexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.reddeerexpress.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.reddeerexpress.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.reddeerexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.reddeerexpress.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533"><a href="https://www.reddeerexpress.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.reddeerexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.reddeerexpress.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.reddeerexpress.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="/e-editions/?iid=i20160623081951734&#038;pid=p20120309121148491">Best of Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.reddeerexpress.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.reddeerexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.reddeerexpress.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.reddeerexpress.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.reddeerexpress.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.reddeerexpress.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.reddeerexpress.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="https://www.reddeerexpress.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.reddeerexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.reddeerexpress.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.reddeerexpress.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.reddeerexpress.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.reddeerexpress.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.reddeerexpress.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="/e-editions/?iid=i20171213080234862&#038;&#038;headline=MjAxNyBIb2xpZGF5IEV4cHJlc3M=&#038;&#038;doc_id=171213160241-b2d7e1daa3fd4d9e8338bee6d3cc6697&#038;&#038;pid=p20120309121148491">Holiday Express 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="/e-editions/?iid=i20171115065937930&#038;&#038;headline=TmV3IG9uIFdoZWVscyAyMDE3&#038;&#038;doc_id=171115145950-063a19ad99404943a388b6b388f20f40&#038;&#038;pid=p20120309121148491">New on Wheels 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="/e-editions/?iid=i20171018093717372&#038;&#038;headline=RmFsbCBIb21lIEltcHJvdmVtZW50IDIwMTc=&#038;&#038;doc_id=171018163737-7e00a69e0795479e8201c4c4f6191a97&#038;&#038;pid=p20120309121148491">Fall Home Improvement 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.reddeerexpress.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.reddeerexpress.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.reddeerexpress.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.reddeerexpress.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.reddeerexpress.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="2048" height="1365" src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg" class="attachment-full size-full" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1024x683@2x.jpg 2048w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1200x800.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200@2x.jpg 600w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div></div>        <article class="main-content post-27473 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-trending-now" id="post-27473">

        
        <header>
            
                                    <h2 class="entry-title">Should companies take a public stance on racism, sexism?</h2>
            <p class="lead">About half of Canadians think so, according to a recent Ipsos survey – just one month after Nike puts focus on Colin Kaepernick
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.reddeerexpress.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Oct. 10, 2018 6:00 p.m.</li><li><a class="byline" href="https://www.reddeerexpress.com/trending-now/">Trending Now</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeerexpress.com%2Ftrending-now%2Fshould-companies-take-a-public-stance-on-racism-sexism%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Should+companies+take+a+public+stance+on+racism%2C+sexism%3F+-+https%3A%2F%2Fwww.reddeerexpress.com%2Ftrending-now%2Fshould-companies-take-a-public-stance-on-racism-sexism%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeerexpress.com%2Ftrending-now%2Fshould-companies-take-a-public-stance-on-racism-sexism%2F&title=Should+companies+take+a+public+stance+on+racism%2C+sexism%3F" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Should%20companies%20take%20a%20public%20stance%20on%20racism%2C%20sexism%3F&ampsubject=Should%20companies%20take%20a%20public%20stance%20on%20racism%2C%20sexism%3F&amp;body=https%3A%2F%2Fwww.reddeerexpress.com%2Ftrending-now%2Fshould-companies-take-a-public-stance-on-racism-sexism%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Companies are no longer in the clear when it comes to avoiding social issues, as a new poll suggests that more than half of Canadians calling for corporations to take a stance on sexism and racism.</p>
<p>According to the Ipsos survey, <a href="https://www.ipsos.com/sites/default/files/ct/publication/documents/2018-10/public-perspectives-should-companies-take-position-social-issues.pdf" target="_blank">published last </a><a href="https://www.ipsos.com/sites/default/files/ct/publication/documents/2018-10/public-perspectives-should-companies-take-position-social-issues.pdf" target="_blank">week</a>, 54 per cent of Canadians support companies taking a public stance &#8211; more than double those that don&rsquo;t. Meanwhile, roughly 26 per cent said they were neutral on a company&rsquo;s decision.</p>
<p>The poll comes one month after Nike took a gamble in associating with ex-NFL quarterback Colin Kaepernick &#8211; a decision business analysts has said paid off with increased sales figures. That&rsquo;s despite some former Nike customers taking to social media to participate in a #justburnit campaign which involved people burning and cutting the logo off their shoes.</p>
<p><ins><strong>READ MORE: <a href="https://www.abbynews.com/news/colin-kaepernicks-nike-deal-prompts-justburnit-reaction-on-social-media/" target="_blank">Colin Kaepernick&rsquo;s Nike deal prompts #justburnit reaction on social media</a></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.peacearchnews.com/sports/james-says-in-kaepernick-reference-i-stand-with-nike/" target="_blank">LeBron says in Kaepernick reference: I stand with Nike</a></strong></ins></p>
<p>But long before Kaepernick took a knee to protest, Ipsos pollsters say younger Canadians were looking for a greater focus on social issues.</p>
<p>&ldquo;They rank &lsquo;social inequality&rsquo; as a top concern; support fairness and equality regardless of sexual orientation, race or gender, and say there are other ways they can get involved in society beyond voting,&rdquo; the Ipsos survey findings read.</p>
<p>When asked if companies should take a public position on social issues like racism or sexism, men and women were both split with 54 and 55 per cent agreeing, and 22 and 17 per cent disagreeing.</p>
<p>By age, millennials were most in favour, with 57 per cent agreeing and 19 per cent disagreeing. Roughly 54 per cent of baby boomers agreed, with 20 per cent against the idea. While 50 per cent of Generation X respondents supported the move, 29 per cent remained neutral.</p>
<p>By province, B.C. and Atlantic provinces were most in favour, at 58 and 61 per cent.</p>
<p>Meanwhile, Alberta respondents were least likely to support companies in their public stance on social matters, at 49 per cent.</p>
<hr width=“75%”>
<p><a href="http://www.twitter.com/ashwadhwani" target="_blank">@ashwadhwani</a><img src="https://blackpress.newsengin.com/gps2/uploads/10939614/twitter.jpg" style="padding:0px 4px;"></strong><a href="mailto:ashley.wadhwani@bpdigital.ca" target="_blank"><br />ashley.wadhwani@bpdigital.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.reddeerexpress.com/trending-now/should-companies-take-a-public-stance-on-racism-sexism/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.reddeerexpress.com/trending-now/trio-of-saint-bernard-dogs-looking-for-their-forever-home/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Trio of Saint Bernard dogs looking for their forever home</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Header');" href="https://www.reddeerexpress.com/./trending-now/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/miraculously-four-survive-head-on-collision-north-of-ponoka/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906030_web1_181017-PON-head-on-collision_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906030_web1_181017-PON-head-on-collision_3.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906030_web1_181017-PON-head-on-collision_3-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906030_web1_181017-PON-head-on-collision_3-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906030_web1_181017-PON-head-on-collision_3-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906030_web1_181017-PON-head-on-collision_3-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/miraculously-four-survive-head-on-collision-north-of-ponoka/"><h5 class="active">Miraculously, four survive head-on collision north of Ponoka</h5></a><p class="lead show-for-medium">A northbound van travelling in the southbound lanes collided with an SUV (graphic images)
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/ardene-to-take-over-the-old-sport-chek-at-parkland-mall/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906561_web1_181010-EXP-M-IMG_8452.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906561_web1_181010-EXP-M-IMG_8452.jpg 1162w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906561_web1_181010-EXP-M-IMG_8452-300x185.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906561_web1_181010-EXP-M-IMG_8452-1024x632.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906561_web1_181010-EXP-M-IMG_8452-640x395.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13906561_web1_181010-EXP-M-IMG_8452-300x185@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1162px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/ardene-to-take-over-the-old-sport-chek-at-parkland-mall/"><h5 class="active">Ardene to take over the old Sport Chek at Parkland Mall</h5></a><p class="lead show-for-medium">The Red Deer store will be over 16,000 square feet
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/mustard-seed-expands-assumes-operation-of-peoples-place-shelter/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13902961_web1_13303325_web1_180828-EXP-M-mustard.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13902961_web1_13303325_web1_180828-EXP-M-mustard.jpg 712w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13902961_web1_13303325_web1_180828-EXP-M-mustard-300x277.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13902961_web1_13303325_web1_180828-EXP-M-mustard-640x591.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13902961_web1_13303325_web1_180828-EXP-M-mustard-300x277@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 712px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/mustard-seed-expands-assumes-operation-of-peoples-place-shelter/"><h5 class="active">Mustard Seed expands, assumes operation of People&#8217;s Place shelter</h5></a><p class="lead show-for-medium">The shelter currently accommodates up to 46 adults during the winter months
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/entertainment/edmontons-the-royal-foundry-head-to-bos-bar-and-grill-oct-11th/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13882181_web1_181009-EXP-M-Foundry.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13882181_web1_181009-EXP-M-Foundry.jpg 1101w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13882181_web1_181009-EXP-M-Foundry-300x218.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13882181_web1_181009-EXP-M-Foundry-1024x744.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13882181_web1_181009-EXP-M-Foundry-640x465.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13882181_web1_181009-EXP-M-Foundry-300x218@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1101px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/entertainment/edmontons-the-royal-foundry-head-to-bos-bar-and-grill-oct-11th/"><h5 class="active">Edmonton&#8217;s The Royal Foundry head to Bo&#8217;s Bar and Grill Oct. 11th</h5></a><p class="lead show-for-medium">Band’s superbly-crafted latest disc, <em>Lost in Your Head,</em> was released last year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/serious-collision-north-of-ponoka/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13900284_web1_181017-PON-ponoka-rcmp_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13900284_web1_181017-PON-ponoka-rcmp_1.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13900284_web1_181017-PON-ponoka-rcmp_1-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13900284_web1_181017-PON-ponoka-rcmp_1-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13900284_web1_181017-PON-ponoka-rcmp_1-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13900284_web1_181017-PON-ponoka-rcmp_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/serious-collision-north-of-ponoka/"><h5 class="active">Serious collision north of Ponoka</h5></a><p class="lead show-for-medium">Emergency crews were on scene of a serious collision north of Ponoka on Highway 2
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/community/watch-residents-take-in-rocktober-this-past-weekend/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-1024x683@2x.jpg 2048w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-1200x800.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-300x200@2x.jpg 600w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/community/watch-residents-take-in-rocktober-this-past-weekend/"><h5 class="active">WATCH: Residents take in &#8216;Rocktober&#8217; this past weekend</h5></a><p class="lead show-for-medium">Organizers said the event also had many schools visiting this year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/trending-now/should-companies-take-a-public-stance-on-racism-sexism/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1024x683@2x.jpg 2048w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-1200x800.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-300x200@2x.jpg 600w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13895633_web1_13585322-154893651cbc47658c80ddd7f3646ee0-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/trending-now/should-companies-take-a-public-stance-on-racism-sexism/"><h5 class="active">Should companies take a public stance on racism, sexism?</h5></a><p class="lead show-for-medium">About half of Canadians think so, according to a recent Ipsos survey – just one month after Nike puts focus on Colin Kaepernick
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/oct-11-marks-international-day-of-the-girl/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/oct-11-marks-international-day-of-the-girl/"><h5 class="active">Oct. 11 marks International Day of the Girl</h5></a><p class="lead show-for-medium">International Day of the Girl focuses on promoting girls’ empowerment and the fulfilment of their human rights
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/marijuana-legalization-may-go-more-smoothly-than-you-think-washington-governor/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/marijuana-legalization-may-go-more-smoothly-than-you-think-washington-governor/"><h5 class="active">Marijuana legalization may go more smoothly than you think: Washington governor</h5></a><p class="lead show-for-medium">Washington and Colorado became the first U.S. states to broadly legalize recreational pot
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/a-family-finally-has-closure-after-a-plane-missing-since-1987-was-discovered-in-the-clearwater-b-c/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS.jpg 900w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13913166_web1_181010-BPD-PHOTOS-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/a-family-finally-has-closure-after-a-plane-missing-since-1987-was-discovered-in-the-clearwater-b-c/"><h5 class="active">Plane search unveils unrelated plane crash site from 1987</h5></a><p class="lead show-for-medium">A family finally has closure after a plane missing since 1987 was discovered in the Clearwater B.C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/sports/b-c-lions-face-stiff-test-trying-to-hand-stampeders-first-home-loss/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/sports/b-c-lions-face-stiff-test-trying-to-hand-stampeders-first-home-loss/"><h5 class="active">B.C. Lions face stiff test trying to hand Stampeders first home loss</h5></a><p class="lead show-for-medium">B.C. (7-7) visits the Calgary Stampeders (12-2) on Saturday night.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/owner-of-trucking-company-involved-in-humboldt-bus-crash-charged/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911678_web1_180909-RDA-Back-on-the-ice-Humboldt-Broncos-play-first-regular-season-game-since-the-crash_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911678_web1_180909-RDA-Back-on-the-ice-Humboldt-Broncos-play-first-regular-season-game-since-the-crash_1.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911678_web1_180909-RDA-Back-on-the-ice-Humboldt-Broncos-play-first-regular-season-game-since-the-crash_1-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911678_web1_180909-RDA-Back-on-the-ice-Humboldt-Broncos-play-first-regular-season-game-since-the-crash_1-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911678_web1_180909-RDA-Back-on-the-ice-Humboldt-Broncos-play-first-regular-season-game-since-the-crash_1-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911678_web1_180909-RDA-Back-on-the-ice-Humboldt-Broncos-play-first-regular-season-game-since-the-crash_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/owner-of-trucking-company-involved-in-humboldt-bus-crash-charged/"><h5 class="active">Owner of trucking company involved in Humboldt bus crash charged</h5></a><p class="lead show-for-medium">Sixteen people were killed and 13 were injured when a semi-trailer and the Broncos hockey bus collided in Saskatchewan last April.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/b-c-pipeline-blast-risks-washington-natural-gas-shortage/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911535_web1_181010-RDA-Most-residents-allowed-home-after-pipeline-explosion-near-Prince-George-B.C._1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911535_web1_181010-RDA-Most-residents-allowed-home-after-pipeline-explosion-near-Prince-George-B.C._1.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911535_web1_181010-RDA-Most-residents-allowed-home-after-pipeline-explosion-near-Prince-George-B.C._1-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911535_web1_181010-RDA-Most-residents-allowed-home-after-pipeline-explosion-near-Prince-George-B.C._1-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911535_web1_181010-RDA-Most-residents-allowed-home-after-pipeline-explosion-near-Prince-George-B.C._1-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911535_web1_181010-RDA-Most-residents-allowed-home-after-pipeline-explosion-near-Prince-George-B.C._1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/b-c-pipeline-blast-risks-washington-natural-gas-shortage/"><h5 class="active">B.C. pipeline blast risks Washington natural gas shortage</h5></a><p class="lead show-for-medium">The blast Tuesday evening shut down the Enbridge natural gas pipeline about 600 miles northeast of Vancouver.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/catching-some-hell-hurricane-michael-slams-into-florida/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911124_web1_181010-CPW-MAP2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911124_web1_181010-CPW-MAP2.jpg 1201w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911124_web1_181010-CPW-MAP2-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911124_web1_181010-CPW-MAP2-1024x682.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911124_web1_181010-CPW-MAP2-640x426.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911124_web1_181010-CPW-MAP2-1200x799.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911124_web1_181010-CPW-MAP2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/catching-some-hell-hurricane-michael-slams-into-florida/"><h5 class="active">&#8216;Catching some hell&#8217;: Hurricane Michael slams into Florida</h5></a><p class="lead show-for-medium">In Mexico Beach the storm shattered homes, leaving floating piles of lumber.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-27439" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/community/watch-residents-take-in-rocktober-this-past-weekend/">WATCH: Residents take in &#8216;Rocktober&#8217; this past weekend</a></h5>
				<p class="lead web show-for-medium hide-for-large">Organizers said the event also had many schools visiting this year
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/community/watch-residents-take-in-rocktober-this-past-weekend/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-1024x683@2x.jpg 2048w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-1200x800.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-300x200@2x.jpg 600w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13901777_web1_123A0172-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-27460" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/sports/b-c-lions-face-stiff-test-trying-to-hand-stampeders-first-home-loss/">B.C. Lions face stiff test trying to hand Stampeders first home loss</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. (7-7) visits the Calgary Stampeders (12-2) on Saturday night.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/sports/b-c-lions-face-stiff-test-trying-to-hand-stampeders-first-home-loss/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13911870_web1_181006-IFD-Lions-Argos-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-27427" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/opinion/fall-is-always-a-good-time-for-home-maintenance/">Fall is always a good time for home maintenance</a></h5>
				<p class="lead web show-for-medium hide-for-large">While you are on your roof, maybe hang up your Christmas lights, too
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/opinion/fall-is-always-a-good-time-for-home-maintenance/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13828727_web1_Kim.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13828727_web1_Kim.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13828727_web1_Kim-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13828727_web1_Kim-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13828727_web1_Kim-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13828727_web1_Kim-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-27471" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/news/oct-11-marks-international-day-of-the-girl/">Oct. 11 marks International Day of the Girl</a></h5>
				<p class="lead web show-for-medium hide-for-large">International Day of the Girl focuses on promoting girls’ empowerment and the fulfilment of their human rights
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/news/oct-11-marks-international-day-of-the-girl/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915134_web1_181010-BPD-herinterntional-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-27450" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/entertainment/singer-songwriter-lennie-gallant-heads-to-city-nov-2nd/">Singer/songwriter Lennie Gallant heads to City Nov. 2nd</a></h5>
				<p class="lead web show-for-medium hide-for-large">Concert is being presented by the Central Music Festival Society
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/entertainment/singer-songwriter-lennie-gallant-heads-to-city-nov-2nd/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13732751_web1_181003-EXP-M-LennieDaveBroshaPhotography.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13732751_web1_181003-EXP-M-LennieDaveBroshaPhotography.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13732751_web1_181003-EXP-M-LennieDaveBroshaPhotography-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13732751_web1_181003-EXP-M-LennieDaveBroshaPhotography-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13732751_web1_181003-EXP-M-LennieDaveBroshaPhotography-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13732751_web1_181003-EXP-M-LennieDaveBroshaPhotography-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-27425" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/opinion/instilling-the-importance-of-fitness-into-kids/">Instilling the importance of fitness into kids</a></h5>
				<p class="lead web show-for-medium hide-for-large">One out of three North American children ages 10 to 17 is overweight or obese
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/opinion/instilling-the-importance-of-fitness-into-kids/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13843706_web1_Jack.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13843706_web1_Jack.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13843706_web1_Jack-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13843706_web1_Jack-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13843706_web1_Jack-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13843706_web1_Jack-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-27469" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/news/marijuana-legalization-may-go-more-smoothly-than-you-think-washington-governor/">Marijuana legalization may go more smoothly than you think: Washington governor</a></h5>
				<p class="lead web show-for-medium hide-for-large">Washington and Colorado became the first U.S. states to broadly legalize recreational pot
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.reddeerexpress.com/news/marijuana-legalization-may-go-more-smoothly-than-you-think-washington-governor/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13915807_web1_180926-BPD-M-pot-cannabis-marijuana-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.reddeerexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 413.59 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M50.35,2.5H60.5c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L74.89,52h-9.1L61.54,30.71H59.39V52h-9Zm9,21H61.2c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H59.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M80,2.5h20.43v7.65H89.07V22.79h8.41v8.06H89.07V44.34H101V52H80Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M105.88,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M151.75,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74C176.22,41.56,175,52,161.07,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M181.36,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H181.36Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M207.21,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H207.21Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M233.06,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L257.6,52h-9.1l-4.24-21.27H242.1V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H242.1Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M277.61,2.5H298v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H277.61Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M309.44,26.75,301.52,2.5h9l3.75,13.28h.14L317.78,2.5h7.71l-7.37,23L326.89,52h-9.11l-4.38-14.87h-.14L309.1,52h-7.65Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M330.71,2.5h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V52h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M359.13,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L383.67,52h-9.11l-4.24-21.27h-2.15V52h-9Zm9,21H370c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M388.81,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H388.81Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M420.85,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M448,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerExpress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeerexpress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeerexpress/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Red Deer Express</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sylvanlakenews.com/">Sylvan Lake News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/./local-news/">Red Deer News</a></li><li class="menu-item"><a target="_blank"href="https://www.reddeerexpress.com/weather/">Red Deer Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.wegotads.ca/bluefin.cmp?search_source=1&sfid=1">Red Deer Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Red Deer Express and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
