
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14552100" />
        <link rel="icon" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Food agency taking steps to prevent entry of lettuce suspected in E. coli cases &#8211; Red Deer Express</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce-300x199.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.reddeerexpress.com/news/food-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.7' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.reddeerexpress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.reddeerexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Ffood-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reddeerexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Ffood-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7850992-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-7850992-7',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-7850992-19',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Red Deer Express" />
<meta property="og:url" content="https://www.reddeerexpress.com/news/food-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases/" />
<meta property="og:title" content="Food agency taking steps to prevent entry of lettuce suspected in E. coli cases - Red Deer Express" />
<meta name="description" content="Restaurants and grocery stores in Canada have not officially been told to pull their stocks of romaine lettuce, but an ongoing outbreak of E.coli is prompting many to do just that." />
<meta property="og:description" content="Restaurants and grocery stores in Canada have not officially been told to pull their stocks of romaine lettuce, but an ongoing outbreak of E.coli is prompting many to do just that." />
<meta property="og:type" content="article" />
<meta property="article:section" content="Canada &amp; World" />
<meta property="article:published_time" content="2018-11-27T08:10:00+00:00" />
<meta property="og:image" content="https://www.reddeerexpress.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce.jpg" />
<meta property="og:secure_url" content="https://www.reddeerexpress.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce.jpg" />
<meta property="og:image:width" content="664" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Food agency taking steps to prevent entry of lettuce suspected in E. coli cases - Red Deer Express" />
<meta property="twitter:description" content="Restaurants and grocery stores in Canada have not officially been told to pull their stocks of romaine lettuce, but an ongoing outbreak of E.coli is prompting many to do just that." />
<meta property="twitter:image" content="https://www.reddeerexpress.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce.jpg" />
<meta property="fb:app_id" content="584215278262533" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.reddeerexpress.com\/news\/food-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.reddeerexpress.com\/news\/food-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases\/"},"headline":"Food agency taking steps to prevent entry of lettuce suspected in E. coli cases","datePublished":"2018-11-27T08:10:00+00:00","dateModified":"2018-11-27T08:10:00+00:00","thumbnailUrl":"https:\/\/www.reddeerexpress.com\/wp-content\/uploads\/2018\/11\/14552100_web1_181127-BPD-lettuce.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.reddeerexpress.com\/wp-content\/uploads\/2018\/11\/14552100_web1_181127-BPD-lettuce.jpg","width":664,"height":440},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Red Deer Express","logo":{"@type":"ImageObject","url":"https:\/\/www.reddeerexpress.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/exp-logo.png","width":414,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, Alberta, Canada"},"dateline":"Red Deer, Alberta, Canada","description":"\n\t\t\t\t&lt;p&gt;Restaurants and grocery stores in Canada have not officially been told to pull their stocks of romaine lettuce, but an ongoing outbreak of E.coli is prompting many to do just that. &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4N 1C8","pub_code":"EXP","secondstreet_contest_feed":"http:\/\/reddeer.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDEX"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-29697 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.reddeerexpress.com/">Home</a></li>
<li id="menu-item-15967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15967"><a href="https://www.reddeerexpress.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.reddeerexpress.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.reddeerexpress.com/./local-news/">Local</a></li>
	<li id="menu-item-15468" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15468"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.reddeerexpress.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.reddeerexpress.com/./local-sports/">Local</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-448"><a href="https://www.reddeerexpress.com/tag/red-deer-rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-450"><a href="https://www.reddeerexpress.com/tag/whl/">WHL</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-447"><a href="https://www.reddeerexpress.com/tag/red-deer-college-athletics/">Red Deer College Athletics</a></li>
	<li id="menu-item-449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-449"><a href="https://www.reddeerexpress.com/tag/red-deer-riggers/">Red Deer Riggers</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.reddeerexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.reddeerexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.reddeerexpress.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.reddeerexpress.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.reddeerexpress.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.reddeerexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.reddeerexpress.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.reddeerexpress.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.reddeerexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.reddeerexpress.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-25533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533"><a href="https://www.reddeerexpress.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.reddeerexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.reddeerexpress.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.reddeerexpress.com/./community/">Local</a></li>
	<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="/e-editions/?iid=i20160623081951734&#038;pid=p20120309121148491">Best of Red Deer</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.reddeerexpress.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.reddeerexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.reddeerexpress.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.reddeerexpress.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.reddeerexpress.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.reddeerexpress.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.reddeerexpress.com/./letters/">Letters</a></li>
	<li id="menu-item-15539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="https://www.reddeerexpress.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.reddeerexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.reddeerexpress.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.reddeerexpress.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.reddeerexpress.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.reddeerexpress.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.reddeerexpress.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="/e-editions/?iid=i20171213080234862&#038;&#038;headline=MjAxNyBIb2xpZGF5IEV4cHJlc3M=&#038;&#038;doc_id=171213160241-b2d7e1daa3fd4d9e8338bee6d3cc6697&#038;&#038;pid=p20120309121148491">Holiday Express 2017</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="/e-editions/?iid=i20171115065937930&#038;&#038;headline=TmV3IG9uIFdoZWVscyAyMDE3&#038;&#038;doc_id=171115145950-063a19ad99404943a388b6b388f20f40&#038;&#038;pid=p20120309121148491">New on Wheels 2017</a></li>
	<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="/e-editions/?iid=i20171018093717372&#038;&#038;headline=RmFsbCBIb21lIEltcHJvdmVtZW50IDIwMTc=&#038;&#038;doc_id=171018163737-7e00a69e0795479e8201c4c4f6191a97&#038;&#038;pid=p20120309121148491">Fall Home Improvement 2017</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.reddeerexpress.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.reddeerexpress.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.reddeerexpress.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.reddeerexpress.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.reddeerexpress.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-28627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28627"><a href="https://www.reddeerexpress.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.reddeerexpress.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.reddeerexpress.com/./local-news/">Local News</a></li>
	<li id="menu-item-15469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15469"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.reddeerexpress.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//classifieds.reddeerexpress.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.reddeerexpress.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-24851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24851"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-26382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26382"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.reddeerexpress.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.reddeerexpress.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15168"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.reddeerexpress.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.reddeerexpress.com/./marketplace/">Impress</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.reddeerexpress.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.reddeerexpress.com/submit">
                                    <img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerExpress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeerexpress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeerexpress/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.reddeerexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 413.59 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M50.35,2.5H60.5c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L74.89,52h-9.1L61.54,30.71H59.39V52h-9Zm9,21H61.2c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H59.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M80,2.5h20.43v7.65H89.07V22.79h8.41v8.06H89.07V44.34H101V52H80Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M105.88,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M151.75,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74C176.22,41.56,175,52,161.07,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M181.36,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H181.36Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M207.21,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H207.21Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M233.06,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L257.6,52h-9.1l-4.24-21.27H242.1V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H242.1Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M277.61,2.5H298v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H277.61Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M309.44,26.75,301.52,2.5h9l3.75,13.28h.14L317.78,2.5h7.71l-7.37,23L326.89,52h-9.11l-4.38-14.87h-.14L309.1,52h-7.65Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M330.71,2.5h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V52h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M359.13,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L383.67,52h-9.11l-4.24-21.27h-2.15V52h-9Zm9,21H370c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M388.81,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H388.81Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M420.85,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M448,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/red-deer/t4r/weather-forecast/46929" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419526286" class="aw-widget-current"  data-locationkey="46929" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419526286" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.reddeerexpress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15967"><a href="https://www.reddeerexpress.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.reddeerexpress.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.reddeerexpress.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15468"><a href="https://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.reddeerexpress.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.reddeerexpress.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.reddeerexpress.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-448"><a href="https://www.reddeerexpress.com/tag/red-deer-rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-450"><a href="https://www.reddeerexpress.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-447"><a href="https://www.reddeerexpress.com/tag/red-deer-college-athletics/">Red Deer College Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-449"><a href="https://www.reddeerexpress.com/tag/red-deer-riggers/">Red Deer Riggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.reddeerexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.reddeerexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.reddeerexpress.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.reddeerexpress.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.reddeerexpress.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.reddeerexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.reddeerexpress.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.reddeerexpress.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.reddeerexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.reddeerexpress.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25533"><a href="https://www.reddeerexpress.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.reddeerexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.reddeerexpress.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.reddeerexpress.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="/e-editions/?iid=i20160623081951734&#038;pid=p20120309121148491">Best of Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.reddeerexpress.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.reddeerexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.reddeerexpress.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.reddeerexpress.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.reddeerexpress.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.reddeerexpress.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.reddeerexpress.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="https://www.reddeerexpress.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.reddeerexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.reddeerexpress.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.reddeerexpress.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.reddeerexpress.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.reddeerexpress.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.reddeerexpress.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="/e-editions/?iid=i20171213080234862&#038;&#038;headline=MjAxNyBIb2xpZGF5IEV4cHJlc3M=&#038;&#038;doc_id=171213160241-b2d7e1daa3fd4d9e8338bee6d3cc6697&#038;&#038;pid=p20120309121148491">Holiday Express 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="/e-editions/?iid=i20171115065937930&#038;&#038;headline=TmV3IG9uIFdoZWVscyAyMDE3&#038;&#038;doc_id=171115145950-063a19ad99404943a388b6b388f20f40&#038;&#038;pid=p20120309121148491">New on Wheels 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="/e-editions/?iid=i20171018093717372&#038;&#038;headline=RmFsbCBIb21lIEltcHJvdmVtZW50IDIwMTc=&#038;&#038;doc_id=171018163737-7e00a69e0795479e8201c4c4f6191a97&#038;&#038;pid=p20120309121148491">Fall Home Improvement 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.reddeerexpress.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.reddeerexpress.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a target="_blank" href="//www.yourhouseyourhome.ca/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.reddeerexpress.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.reddeerexpress.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.reddeerexpress.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-29697 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-29697">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="747" height="440" src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_pch102514338.jpg" class="attachment-full size-full" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_pch102514338.jpg 747w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_pch102514338-300x177.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_pch102514338-640x377.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_pch102514338-300x177@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 747px" /><p>Romaine lettuce is seen at market in Montreal on Thursday, November 22, 2018. THE CANADIAN PRESS/Paul Chiasson</p></div>
                                    <h2 class="entry-title">Food agency taking steps to prevent entry of lettuce suspected in E. coli cases</h2>
            <p class="lead">Restaurants and grocery stores in Canada have not officially been told to pull their stocks of romaine lettuce, but an ongoing outbreak of E.coli is prompting many to do just that.
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.reddeerexpress.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Nov. 27, 2018 8:10 a.m.</li><li><a class="byline" href="https://www.reddeerexpress.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.reddeerexpress.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Ffood-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Food+agency+taking+steps+to+prevent+entry+of+lettuce+suspected+in+E.+coli+cases+-+https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Ffood-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Ffood-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases%2F&title=Food+agency+taking+steps+to+prevent+entry+of+lettuce+suspected+in+E.+coli+cases" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Food%20agency%20taking%20steps%20to%20prevent%20entry%20of%20lettuce%20suspected%20in%20E.%20coli%20cases&ampsubject=Food%20agency%20taking%20steps%20to%20prevent%20entry%20of%20lettuce%20suspected%20in%20E.%20coli%20cases&amp;body=https%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Ffood-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The federal government is advising the food industry not to import romaine lettuce from areas in the U.S. suspected of producing lettuce contaminated with E. coli.</p>
<p>The Canadian Food Inspection Agency says it will also take steps to make sure products from areas identified by the American Food and Drug Administration are not being allowed into Canada.</p>
<p>The measures come after the FDA said it suspects romaine lettuce harvested in parts of California this month is the source of an outbreak of E. coli O157 that has made people sick in both Canada and the States.</p>
<p>The agency says it is continuing its own investigation into several E. coli cases linked to the romaine lettuce, and is sharing its findings with its American counterparts.</p>
<p>Three more cases of E. coli were confirmed in Ontario and Quebec last week, bringing the total number since mid-October to 22 with at least one case in New Brunswick.</p>
<p>The agency recommended people in Ontario, Quebec and New Brunswick not eat romaine lettuce and throw out any they still have in the fridge, but stopped short of issuing a recall.</p>
<p><ins><strong>Read more: <a href="https://www.vernonmorningstar.com/news/e-coli-outbreak-linked-to-romaine-lettuce-sickens-18-people-in-ontario-quebec/" target="_blank">E. coli outbreak linked to romaine lettuce sickens 18 people in Ontario, Quebec</a></strong></ins></p>
<p><ins><strong>Read more: <a href="https://www.vernonmorningstar.com/news/three-more-cases-of-e-coli-confirmed-none-found-in-tested-canadian-lettuce/" target="_blank">Three more cases of E. coli confirmed, none found in tested Canadian lettuce</a></strong></ins></p>
<p>The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.reddeerexpress.com/news/food-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.reddeerexpress.com/news/mars-touchdown-nasa-spacecraft-survives-supersonic-plunge/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Mars touchdown: NASA spacecraft survives supersonic plunge</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.reddeerexpress.com/news/trump-backs-use-of-very-safe-tear-gas-on-crowd-of-migrants/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Trump backs use of &#8216;very safe&#8217; tear gas on crowd of migrants</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.reddeerexpress.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-80f9c0b9eb9c1e5cfe8098435e3cb685 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/elimination-of-federal-tax-exemption-policy-changes-will-adjust-city-council-compensation/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552248_web1_9914844_web1_CityHallInside.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552248_web1_9914844_web1_CityHallInside.jpg 1052w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552248_web1_9914844_web1_CityHallInside-300x228.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552248_web1_9914844_web1_CityHallInside-1024x779.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552248_web1_9914844_web1_CityHallInside-640x487.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552248_web1_9914844_web1_CityHallInside-300x228@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1052px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/elimination-of-federal-tax-exemption-policy-changes-will-adjust-city-council-compensation/"><h5 class="active">Elimination of federal tax exemption policy changes will adjust City Council compensation</h5></a><p class="lead show-for-medium">Red Deer City council approved an adjustment to their gross salaries to preserve current net pay
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/city-council-grants-second-and-third-reading-for-a-supervised-consumption-site/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding.jpg 930w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding-300x258.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding-640x551.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding-300x258@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 930px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/city-council-grants-second-and-third-reading-for-a-supervised-consumption-site/"><h5 class="active">City council grants second and third reading for a supervised consumption site</h5></a><p class="lead show-for-medium">The site itself is large enough to accommodate all the services provided by Turning Point
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/home/red-deer-charity-checkstop-is-back-again/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop.jpg 725w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop-640x426.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 725px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/home/red-deer-charity-checkstop-is-back-again/"><h5 class="active">Red Deer Charity Checkstop is back again</h5></a><p class="lead show-for-medium">This will take place Dec. 1st from 10 a.m. till 4 p.m. in support of worthy organizations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/home/red-deer-players-gear-up-for-another-breaking-cover-show/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers.jpg 1137w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers-300x206.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers-1024x702.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers-640x438.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers-300x206@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1137px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/home/red-deer-players-gear-up-for-another-breaking-cover-show/"><h5 class="active">Red Deer Players gear up for another &#8216;Breaking Cover&#8217; show</h5></a><p class="lead show-for-medium">Event set for Dec. 9th at the Red Deer Public Library downtown
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/home/the-nutcracker-set-to-light-up-red-deer-college-arts-centre/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14453247_web1_181124-EXP-M-Nutcracker1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14453247_web1_181124-EXP-M-Nutcracker1.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14453247_web1_181124-EXP-M-Nutcracker1-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14453247_web1_181124-EXP-M-Nutcracker1-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14453247_web1_181124-EXP-M-Nutcracker1-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14453247_web1_181124-EXP-M-Nutcracker1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/home/the-nutcracker-set-to-light-up-red-deer-college-arts-centre/"><h5 class="active">The Nutcracker set to light up Red Deer College Arts Centre</h5></a><p class="lead show-for-medium">Popular Christmas tradition runs Dec. 14th-16th on the mainstage
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/nasa-says-it-has-landed-a-spacecraft-on-mars/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/nasa-says-it-has-landed-a-spacecraft-on-mars/"><h5 class="active">VIDEO: NASA says it has landed a spacecraft on Mars</h5></a><p class="lead show-for-medium">It is NASA’s eighth successful Mars landing since the 1976 Vikings
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/india-urged-to-abandon-plans-to-recover-body-of-american/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552172_web1_181126-cpw-AMERICAN.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552172_web1_181126-cpw-AMERICAN.jpg 899w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552172_web1_181126-cpw-AMERICAN-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552172_web1_181126-cpw-AMERICAN-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552172_web1_181126-cpw-AMERICAN-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 899px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/india-urged-to-abandon-plans-to-recover-body-of-american/"><h5 class="active">India urged to abandon plans to recover body of American</h5></a><p class="lead show-for-medium">A rights group that works to protect tribal people has urged Indian authorities to abandon efforts to recover the body of the American man.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/trump-backs-use-of-very-safe-tear-gas-on-crowd-of-migrants/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552135_web1_181127-cpw-teargas.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552135_web1_181127-cpw-teargas.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552135_web1_181127-cpw-teargas-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552135_web1_181127-cpw-teargas-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552135_web1_181127-cpw-teargas-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/trump-backs-use-of-very-safe-tear-gas-on-crowd-of-migrants/"><h5 class="active">Trump backs use of &#8216;very safe&#8217; tear gas on crowd of migrants</h5></a><p class="lead show-for-medium">The mayor of Tijuana has declared a humanitarian crisis in his border city and says that he has asked the United Nations for aid to deal with the approximately 5,000 Central American migrants who have arrived in the city.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/food-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce.jpg 664w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce-300x199.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce-640x424.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14552100_web1_181127-BPD-lettuce-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 664px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/food-agency-taking-steps-to-prevent-entry-of-lettuce-suspected-in-e-coli-cases/"><h5 class="active">Food agency taking steps to prevent entry of lettuce suspected in E. coli cases</h5></a><p class="lead show-for-medium">Restaurants and grocery stores in Canada have not officially been told to pull their stocks of romaine lettuce, but an ongoing outbreak of E.coli is prompting many to do just that.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/mars-touchdown-nasa-spacecraft-survives-supersonic-plunge/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551775_web1_CP_Nasa_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551775_web1_CP_Nasa_1.jpg 700w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551775_web1_CP_Nasa_1-300x204.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551775_web1_CP_Nasa_1-640x434.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551775_web1_CP_Nasa_1-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/mars-touchdown-nasa-spacecraft-survives-supersonic-plunge/"><h5 class="active">Mars touchdown: NASA spacecraft survives supersonic plunge</h5></a><p class="lead show-for-medium">The 800-pound InSight is stationary and will operate from the same spot for the next two years
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/senate-passes-back-to-work-bill-putting-end-to-rotating-postal-strikes/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551754_web1_CP_CanadaPost_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551754_web1_CP_CanadaPost_1.jpg 700w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551754_web1_CP_CanadaPost_1-300x204.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551754_web1_CP_CanadaPost_1-640x434.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14551754_web1_CP_CanadaPost_1-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/senate-passes-back-to-work-bill-putting-end-to-rotating-postal-strikes/"><h5 class="active">Senate passes back-to-work bill, putting end to rotating postal strikes</h5></a><p class="lead show-for-medium">Mail service will resume all across the country at noon today
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/b-c-chief-tells-pipeline-hearings-his-people-are-responsible-for-their-land/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/b-c-chief-tells-pipeline-hearings-his-people-are-responsible-for-their-land/"><h5 class="active">B.C. chief tells pipeline hearings his people are responsible for their land</h5></a><p class="lead show-for-medium">The hearings in Victoria will gather evidence from Indigenous groups about the pipeline expansion project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/oleary-holds-campaign-style-event-with-scheer/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1.jpg 700w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1-300x204.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1-640x434.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/news/oleary-holds-campaign-style-event-with-scheer/"><h5 class="active">O&#8217;Leary holds campaign-style event with Scheer</h5></a><p class="lead show-for-medium">Sheer to get some star power from businessman Kevin O’Leary
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/sports/carcillo-speaks-out-on-alleged-hazing-experience/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.reddeerexpress.com/sports/carcillo-speaks-out-on-alleged-hazing-experience/"><h5 class="active">NHL player Carcillo speaks out on alleged hazing experience</h5></a><p class="lead show-for-medium">Daniel Carcillo took to Twitter to talk about his time on the Sarnia Sting
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-29669" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/17-year-old-dies-in-collision-near-ponoka/">17-year-old dies in collision near Ponoka</a></h5>
				<p class="lead web show-for-medium hide-for-large">Ponoka RCMP are investigating the collision where a 17-year-old Ponoka County boy died
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/17-year-old-dies-in-collision-near-ponoka/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539145_web1_181017-PON-ponoka-rcmp_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539145_web1_181017-PON-ponoka-rcmp_1.jpg 1200w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539145_web1_181017-PON-ponoka-rcmp_1-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539145_web1_181017-PON-ponoka-rcmp_1-1024x683.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539145_web1_181017-PON-ponoka-rcmp_1-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539145_web1_181017-PON-ponoka-rcmp_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29661" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/home/red-deer-charity-checkstop-is-back-again/">Red Deer Charity Checkstop is back again</a></h5>
				<p class="lead web show-for-medium hide-for-large">This will take place Dec. 1st from 10 a.m. till 4 p.m. in support of worthy organizations
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/home/red-deer-charity-checkstop-is-back-again/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop.jpg 725w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop-640x426.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535627_web1_9920548_web1_Charity-check-stop-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 725px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29679" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/city-council-grants-second-and-third-reading-for-a-supervised-consumption-site/">City council grants second and third reading for a supervised consumption site</a></h5>
				<p class="lead web show-for-medium hide-for-large">The site itself is large enough to accommodate all the services provided by Turning Point
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/city-council-grants-second-and-third-reading-for-a-supervised-consumption-site/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding.jpg 930w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding-300x258.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding-640x551.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544506_web1_10229923_web1_CityHallBuilding-300x258@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 930px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29676" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/man-killed-calgary-woman-daughter-because-girlfriend-broke-up-with-him-crown/">Man killed Calgary woman, daughter because girlfriend broke up with him: Crown</a></h5>
				<p class="lead web show-for-medium hide-for-large">A trial began today for a man accused of killing a Calgary woman and her five-year-old daughter in July 2016.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/man-killed-calgary-woman-daughter-because-girlfriend-broke-up-with-him-crown/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29683" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/young-girl-killed-by-christmas-parade-float-in-nova-scotia/">Young girl killed by Christmas parade float in Nova Scotia</a></h5>
				<p class="lead web show-for-medium hide-for-large">The four-year-old was said to be ‘full of love and life’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/news/young-girl-killed-by-christmas-parade-float-in-nova-scotia/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies.jpg 660w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies-300x200.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies-640x427.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29664" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/community/new-indigenous-artwork-unveiled-at-red-deer-regional-hospital/">New Indigenous artwork unveiled at Red Deer Regional Hospital</a></h5>
				<p class="lead web show-for-medium hide-for-large">AHS, Elders and artist partner to enhance Indigenous awareness and relationships
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/community/new-indigenous-artwork-unveiled-at-red-deer-regional-hospital/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535761_web1_181126-EXP-M-image3.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535761_web1_181126-EXP-M-image3.jpeg 938w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535761_web1_181126-EXP-M-image3-300x225.jpeg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535761_web1_181126-EXP-M-image3-640x480.jpeg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14535761_web1_181126-EXP-M-image3-300x225@2x.jpeg 600w" sizes="(max-width: 1199px) 98vw, 938px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29659" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/home/red-deer-players-gear-up-for-another-breaking-cover-show/">Red Deer Players gear up for another &#8216;Breaking Cover&#8217; show</a></h5>
				<p class="lead web show-for-medium hide-for-large">Event set for Dec. 9th at the Red Deer Public Library downtown
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.reddeerexpress.com/home/red-deer-players-gear-up-for-another-breaking-cover-show/"><img src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers.jpg 1137w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers-300x206.jpg 300w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers-1024x702.jpg 1024w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers-640x438.jpg 640w, https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14454604_web1_181123-EXP-M-RedDeerPlayers-300x206@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1137px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.reddeerexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 413.59 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M50.35,2.5H60.5c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L74.89,52h-9.1L61.54,30.71H59.39V52h-9Zm9,21H61.2c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H59.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M80,2.5h20.43v7.65H89.07V22.79h8.41v8.06H89.07V44.34H101V52H80Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M105.88,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M151.75,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74C176.22,41.56,175,52,161.07,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M181.36,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H181.36Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M207.21,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H207.21Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M233.06,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L257.6,52h-9.1l-4.24-21.27H242.1V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H242.1Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M277.61,2.5H298v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H277.61Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M309.44,26.75,301.52,2.5h9l3.75,13.28h.14L317.78,2.5h7.71l-7.37,23L326.89,52h-9.11l-4.38-14.87h-.14L309.1,52h-7.65Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M330.71,2.5h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V52h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M359.13,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L383.67,52h-9.11l-4.24-21.27h-2.15V52h-9Zm9,21H370c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M388.81,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H388.81Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M420.85,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M448,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerExpress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeerexpress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeerexpress/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Red Deer Express</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sylvanlakenews.com/">Sylvan Lake News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.reddeerexpress.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.reddeerexpress.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.reddeerexpress.com/./local-news/">Red Deer News</a></li><li class="menu-item"><a target="_blank" href="https://www.reddeerexpress.com/weather/">Red Deer Weather</a></li><li class="menu-item"><a target="_blank" href="//classifieds.reddeerexpress.com/">Red Deer Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Red Deer Express and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.7'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.7'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://4eulwxa8mnw4b67uk18ujuu1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
