
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9703907" />
        <link rel="icon" href="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Higher winds could complicate California wildfire fight - Red Deer Express</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Higher winds could complicate California wildfire fight - Red Deer Express" />
<meta property="og:description" content="The expected strength of the winds have reached uncharted territory" />
<meta property="og:url" content="http://www.reddeerexpress.com/news/higher-winds-could-complicate-california-wildfire-fight/" />
<meta property="og:site_name" content="Red Deer Express" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-12-07T09:10:00-08:00" />
<meta property="fb:app_id" content="584215278262533" />
<meta property="og:image" content="http://www.reddeerexpress.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				The expected strength of the winds have reached uncharted territory 
			" />
<meta name="twitter:title" content="Higher winds could complicate California wildfire fight - Red Deer Express" />
<meta name="twitter:image" content="http://www.reddeerexpress.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.reddeerexpress.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.reddeerexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.reddeerexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7850992-7', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-7850992-19', 'auto', 'abRegionTracker');
  ga('abRegionTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.reddeerexpress.com\/news\/higher-winds-could-complicate-california-wildfire-fight\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.reddeerexpress.com\/news\/higher-winds-could-complicate-california-wildfire-fight\/"},"headline":"Higher winds could complicate California wildfire fight","datePublished":"2017-12-07T09:10:00+00:00","dateModified":"2017-12-07T09:10:00+00:00","thumbnailUrl":"http:\/\/www.reddeerexpress.com\/wp-content\/uploads\/2017\/12\/9703907_web1_CAJH115-126_2017_234216.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.reddeerexpress.com\/wp-content\/uploads\/2017\/12\/9703907_web1_CAJH115-126_2017_234216.jpg","width":660,"height":440},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Red Deer Express","logo":{"@type":"ImageObject","url":"http:\/\/www.reddeerexpress.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/exp-logo.png","width":414,"height":52}},"contentLocation":{"@type":"Place","name":"Red Deer, Alberta, Canada"},"dateline":"Red Deer, Alberta, Canada","description":"\n\t\t\t\t&lt;p&gt;The expected strength of the winds have reached uncharted territory &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"T4N 1C8","pub_code":"EXP","secondstreet_contest_feed":"http:\/\/alberta.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=RDAD"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>

    </head>
    <body class="post-template-default single single-post postid-17004 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.reddeerexpress.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.reddeerexpress.com/">Home</a></li>
<li id="menu-item-15967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15967"><a href="http://www.reddeerexpress.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.reddeerexpress.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.reddeerexpress.com/./local-news/">Local</a></li>
	<li id="menu-item-15468" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15468"><a href="http://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.reddeerexpress.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.reddeerexpress.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.reddeerexpress.com/./local-sports/">Local</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-448"><a href="http://www.reddeerexpress.com/tag/red-deer-rebels/">Red Deer Rebels</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-450"><a href="http://www.reddeerexpress.com/tag/whl/">WHL</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-447"><a href="http://www.reddeerexpress.com/tag/red-deer-college-athletics/">Red Deer College Athletics</a></li>
	<li id="menu-item-449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-449"><a href="http://www.reddeerexpress.com/tag/red-deer-riggers/">Red Deer Riggers</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.reddeerexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.reddeerexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.reddeerexpress.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.reddeerexpress.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.reddeerexpress.com/./local-business/">Local</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.reddeerexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.reddeerexpress.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.reddeerexpress.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.reddeerexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.reddeerexpress.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.reddeerexpress.com/./life/">Local</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.reddeerexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.reddeerexpress.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.reddeerexpress.com/./community/">Local</a></li>
	<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="/e-editions/?iid=i20160623081951734&#038;pid=p20120309121148491">Best of Red Deer</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.reddeerexpress.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.reddeerexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.reddeerexpress.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.reddeerexpress.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.reddeerexpress.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.reddeerexpress.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.reddeerexpress.com/./letters/">Letters</a></li>
	<li id="menu-item-15539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="http://www.reddeerexpress.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.reddeerexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.reddeerexpress.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.reddeerexpress.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.reddeerexpress.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.reddeerexpress.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.reddeerexpress.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="/e-editions/?iid=i20171122071929319&#038;pid=p20120309121148491">Holiday Express 2017</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="/e-editions/?iid=i20171115065937930&#038;pid=p20120309121148491">New on Wheels 2017</a></li>
	<li id="menu-item-461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="/e-editions/?iid=i20171018093717372&#038;pid=p20120309121148491">Fall Home Improvement 2017</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.reddeerexpress.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.reddeerexpress.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.reddeerexpress.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.reddeerexpress.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.reddeerexpress.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.reddeerexpress.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.reddeerexpress.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.reddeerexpress.com/./local-news/">Local News</a></li>
	<li id="menu-item-15469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15469"><a href="http://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.reddeerexpress.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.reddeerexpress.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.wegotads.ca/bluefin.cmp?search_source=1&#038;sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.reddeerexpress.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://www.reddeerexpress.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.reddeerexpress.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15168"><a href="http://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.reddeerexpress.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.reddeerexpress.com/./marketplace/">Impress</a></li>
	<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.reddeerexpress.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.reddeerexpress.com/submit">
                                                <img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.reddeerexpress.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerExpress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeerexpress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeerexpress/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.reddeerexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 413.59 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M50.35,2.5H60.5c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L74.89,52h-9.1L61.54,30.71H59.39V52h-9Zm9,21H61.2c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H59.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M80,2.5h20.43v7.65H89.07V22.79h8.41v8.06H89.07V44.34H101V52H80Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M105.88,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M151.75,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74C176.22,41.56,175,52,161.07,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M181.36,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H181.36Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M207.21,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H207.21Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M233.06,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L257.6,52h-9.1l-4.24-21.27H242.1V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H242.1Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M277.61,2.5H298v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H277.61Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M309.44,26.75,301.52,2.5h9l3.75,13.28h.14L317.78,2.5h7.71l-7.37,23L326.89,52h-9.11l-4.38-14.87h-.14L309.1,52h-7.65Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M330.71,2.5h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V52h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M359.13,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L383.67,52h-9.11l-4.24-21.27h-2.15V52h-9Zm9,21H370c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M388.81,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H388.81Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M420.85,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M448,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.reddeerexpress.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.reddeerexpress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15967"><a href="http://www.reddeerexpress.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.reddeerexpress.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.reddeerexpress.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15468"><a href="http://www.reddeerexpress.com/tag/rdvotes/">Red Deer Votes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.reddeerexpress.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.reddeerexpress.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.reddeerexpress.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.reddeerexpress.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.reddeerexpress.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-448"><a href="http://www.reddeerexpress.com/tag/red-deer-rebels/">Red Deer Rebels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-450"><a href="http://www.reddeerexpress.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-447"><a href="http://www.reddeerexpress.com/tag/red-deer-college-athletics/">Red Deer College Athletics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-449"><a href="http://www.reddeerexpress.com/tag/red-deer-riggers/">Red Deer Riggers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.reddeerexpress.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.reddeerexpress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.reddeerexpress.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.reddeerexpress.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.reddeerexpress.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.reddeerexpress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.reddeerexpress.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.reddeerexpress.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.reddeerexpress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.reddeerexpress.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.reddeerexpress.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.reddeerexpress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.reddeerexpress.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.reddeerexpress.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="/e-editions/?iid=i20160623081951734&#038;pid=p20120309121148491">Best of Red Deer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.reddeerexpress.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.reddeerexpress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.reddeerexpress.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.reddeerexpress.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.reddeerexpress.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.reddeerexpress.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.reddeerexpress.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15539"><a href="http://www.reddeerexpress.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.reddeerexpress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.reddeerexpress.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.reddeerexpress.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.reddeerexpress.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.reddeerexpress.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.reddeerexpress.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458"><a href="/e-editions/?iid=i20171122071929319&#038;pid=p20120309121148491">Holiday Express 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="/e-editions/?iid=i20171115065937930&#038;pid=p20120309121148491">New on Wheels 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461"><a href="/e-editions/?iid=i20171018093717372&#038;pid=p20120309121148491">Fall Home Improvement 2017</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.reddeerexpress.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.reddeerexpress.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.reddeerexpress.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a target="_blank" href="//yourhouseyourhome.ca">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.reddeerexpress.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.reddeerexpress.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.reddeerexpress.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.reddeerexpress.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.reddeerexpress.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.reddeerexpress.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-17004 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-17004">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="440" src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216.jpg" class="attachment-full size-full" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216.jpg 660w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>A firefighter mops up at a home consumed by a wildfire in the Bel Air district of Los Angeles Wednesday, Dec. 6, 2017. (AP Photo/Jae C. Hong)</p></div>
                                    <h2 class="entry-title">Higher winds could complicate California wildfire fight</h2>
            <p class="lead">The expected strength of the winds have reached uncharted territory
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.reddeerexpress.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Dec. 7, 2017 9:10 a.m.</li><li><a class="byline" href="http://www.reddeerexpress.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Higher+winds+could+complicate+California+wildfire+fight+-+http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F&title=Higher+winds+could+complicate+California+wildfire+fight" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Higher%20winds%20could%20complicate%20California%20wildfire%20fight&ampsubject=Higher%20winds%20could%20complicate%20California%20wildfire%20fight&amp;body=http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Southern California has felt yellow wind, orange wind, and red wind. But never purple wind. Until now.</p>
<p>The colour-coded system showing the expected strength of the winds driving the region&rsquo;s fierce wildfires has reached uncharted territory, pushing past red, which means &ldquo;high&rdquo; into the colour that means &ldquo;extreme.&rdquo;</p>
<p>The forecast for Thursday is purple.</p>
<p>&ldquo;We&rsquo;ve never used purple before,&rdquo; said Ken Pimlott, director at the California Department of Forestry and Fire Protection.</p>
<p>Southern California has already been hit hard by three major fires that have put tens of thousands of people under evacuation orders and destroyed at nearly 200 homes and buildings, a figure that is almost certain to grow.</p>
<p>But the hard-won progress of firefighters could be erased Thursday.</p>
<p>&ldquo;We&rsquo;re talking winds that can surface that can be 80 miles an hour,&rdquo; Pimlott said. &ldquo;These will be winds that there will no ability to fight fires.&rdquo;</p>
<p>Such winds can instantly turn a tiny fire into a large one, or carry embers that spark new fires miles away.</p>
<p>Millions of cellphones buzzed loudly Tuesday night from San Diego to Santa Barbara with a sound that usually means an Amber Alert, but this time meant a rare weather warning for strong winds making extreme fire danger.</p>
<p>Officials hope the electronic push will keep the whole region alert and keep the death toll from the week&rsquo;s fires at zero.</p>
<blockquote class="twitter-video" data-lang="en">
<p lang="en" dir="ltr">Not the typical morning commute&#8230; <a href="https://t.co/kJIOQeqsIK">pic.twitter.com/kJIOQeqsIK</a></p>
<p>&mdash; A. Mutzabaugh CMT (@WLV_investor) <a href="https://twitter.com/WLV_investor/status/938410022538682368?ref_src=twsrc%5Etfw">December 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Melissa Rosenzweig, 47, was briefly back home Tuesday after evacuating from her Ventura house, which has been spared so far while most on her street had burned in the largest and most destructive of the region&rsquo;s fires. She and her husband were about to evacuate again, hoping they will get lucky twice as the new winds arrive.</p>
<p>&ldquo;Heck yeah I&rsquo;m still worried,&rdquo; Rosenzweig said. &ldquo;We&rsquo;re very grateful but I know we&rsquo;re not out of the woods.&rdquo;</p>
<p>In what may have been an early sign of the 140-square-mile fire getting new life, several thousand new evacuations were ordered late Tuesday night in Ojai, a town of artists and resorts. The blaze had been creeping there already, but an increase in winds pushed it close enough for many more to flee.</p>
<p><ins><em><strong>Related:<a href="https://www.kelownacapnews.com/news/winds-churn-explosive-california-wildfires/" target="_blank"> Winds churn explosive California wildfires</a></strong></em></ins></p>
<p>The wilder winds could easily send make new fires explode too, as one did Wednesday in Los Angeles&rsquo; exclusive Bel-Air section, where a fire consumed multimillion-dollar houses that give the rich and famous sweeping views of Los Angeles.</p>
<p>Little flame was visible by late Tuesday, but in the morning fire exploded on the steep slopes of Sepulveda Pass, closing a section of heavily travelled Interstate 405 and destroying four homes.</p>
<p>Flames burned a wine storage shed at media mogul Rupert Murdoch&rsquo;s 16-acre (6.5-hectare) Moraga Vineyards estate and appeared to have damaged about 7 acres (2.8 hectares) of vines, a spokeswoman said.</p>
<p>Across the wide I-405 freeway from the fire, the Getty Center art complex was closed to protect its collection from smoke damage. Many schools across Los Angeles were closed because of poor air quality and classes were cancelled at 265 schools Thursday.</p>
<p>Back in the beachside city of Ventura, the fire killed more than two dozen horses at a stable and had destroyed at least 150 structures, a number that was expected to get far bigger as firefighters are able to assess losses.</p>
<p>Air tankers that had been grounded much of the week because of high winds flew on Wednesday, dropping flame retardant. Firefighters rushed to attack the fires before winds picked up again.</p>
<p>&ldquo;We&rsquo;re basically in an urban firefight in Ventura, where if you can keep that house from burning, you might be able to slow the fire down,&rdquo; said Tim Chavez, a fire behaviour specialist at the blaze. &ldquo;But that&rsquo;s about it.&rdquo;</p>
<p>___</p>
<p><em>Dalton reported from Los Angeles. Associated Press Writers Brian Melley, Robert Jablon, Michael Balsamo, John Antczak, Jae Hong and Reed Saxon in Los Angeles contributed to this report.</em></p>
<p><em>___</em></p>
<p><em>For complete coverage of the California wildfires, click here: https://apnews.com/tag/Wildfires</em></p>
<p><em>Amanda Lee Myers And Andrew Dalton, The Associated Press</em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.reddeerexpress.com/news/higher-winds-could-complicate-california-wildfire-fight/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Higher+winds+could+complicate+California+wildfire+fight+-+http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F&title=Higher+winds+could+complicate+California+wildfire+fight" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Higher%20winds%20could%20complicate%20California%20wildfire%20fight&ampsubject=Higher%20winds%20could%20complicate%20California%20wildfire%20fight&amp;body=http%3A%2F%2Fwww.reddeerexpress.com%2Fnews%2Fhigher-winds-could-complicate-california-wildfire-fight%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.reddeerexpress.com/news/rcmp-recover-29-firearms-after-executing-search-warrants/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>RCMP recover 29 firearms after executing search warrants</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.reddeerexpress.com/news/sen-al-franken-on-the-brink-of-resigning-amid-fresh-allegations/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>UPDATE: Al Franken resigns from Senate amid allegations</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.reddeerexpress.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-ccb4e5208eeae2ce1b339c384ec3ff84 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/rcmp-arrest-man-following-hit-and-run-incident/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777-300x194.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777-1024x663.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777-640x414.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777-300x194@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/rcmp-arrest-man-following-hit-and-run-incident/"><h5 class="active">RCMP arrest man following hit and run incident</h5></a><p class="lead show-for-medium">70-year-old man hospitalized in serious condition
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/rcmp-recover-29-firearms-after-executing-search-warrants/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777-300x194.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777-1024x663.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777-640x414.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777-300x194@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/rcmp-recover-29-firearms-after-executing-search-warrants/"><h5 class="active">RCMP recover 29 firearms after executing search warrants</h5></a><p class="lead show-for-medium">A man and woman face nearly 150 charges
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/alberta-government-releases-3rd-quarter-opioid-report/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m-1024x683.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/alberta-government-releases-3rd-quarter-opioid-report/"><h5 class="active">Alberta Government releases 3rd quarter opioid report</h5></a><p class="lead show-for-medium">Report shows 1.8 Albertans dying everyday from accidental drug overdose
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/city-will-consider-overnight-shelter-to-deal-with-overflow/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside.jpg 1052w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside-300x228.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside-1024x779.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside-640x487.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside-300x228@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1052px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/city-will-consider-overnight-shelter-to-deal-with-overflow/"><h5 class="active">City will consider overnight shelter to deal with overflow</h5></a><p class="lead show-for-medium">Red Deer City council will consider development permit application
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/the-cra-tax-scam-is-back/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686296_web1_RCMPHatOnDash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686296_web1_RCMPHatOnDash.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686296_web1_RCMPHatOnDash-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686296_web1_RCMPHatOnDash-1024x683.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686296_web1_RCMPHatOnDash-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9686296_web1_RCMPHatOnDash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/the-cra-tax-scam-is-back/"><h5 class="active">The CRA tax scam is back</h5></a><p class="lead show-for-medium">Red Deer RCMP warn the public after more fall victim to tax scam
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/red-deer-kennel-club-opens-facility-for-dog-training/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9603058_web1_DSC_2725.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9603058_web1_DSC_2725-1024x687@2x.jpg 2048w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9603058_web1_DSC_2725-300x201.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9603058_web1_DSC_2725-1024x687.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9603058_web1_DSC_2725-640x429.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9603058_web1_DSC_2725-1200x805.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9603058_web1_DSC_2725-300x201@2x.jpg 600w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9603058_web1_DSC_2725-640x429@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/red-deer-kennel-club-opens-facility-for-dog-training/"><h5 class="active">Red Deer Kennel Club opens facility for dog training</h5></a><p class="lead show-for-medium">Red Deer Kennel Club hopes it will become hub for Central Alberta
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/higher-winds-could-complicate-california-wildfire-fight/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216.jpg 660w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703907_web1_CAJH115-126_2017_234216-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/higher-winds-could-complicate-california-wildfire-fight/"><h5 class="active">Higher winds could complicate California wildfire fight</h5></a><p class="lead show-for-medium">The expected strength of the winds have reached uncharted territory
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/north-korea-says-war-is-inevitable/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane.jpg 661w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703766_web1_171207-BPD-plane-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 661px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/north-korea-says-war-is-inevitable/"><h5 class="active">North Korea says war is inevitable</h5></a><p class="lead show-for-medium">North Korea says war is inevitable as allies continue war games
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/sen-al-franken-on-the-brink-of-resigning-amid-fresh-allegations/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522.jpg 660w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/sen-al-franken-on-the-brink-of-resigning-amid-fresh-allegations/"><h5 class="active">UPDATE: Al Franken resigns from Senate amid allegations</h5></a><p class="lead show-for-medium">Announcement coming from Sen. Franken amid fresh accusations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/australian-parliament-allows-same-sex-marriages/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE.jpg 650w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-300x203.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-640x433.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/australian-parliament-allows-same-sex-marriages/"><h5 class="active">Australian Parliament allows same-sex marriages</h5></a><p class="lead show-for-medium">The Australian Bureau of Statistics said 62 per cent of registered voters favoured reform.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/entertainment/youtube-canada-reveals-the-top-videos-of-2017/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693624_web1_171206-BPD-SEALION.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693624_web1_171206-BPD-SEALION.jpg 906w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693624_web1_171206-BPD-SEALION-300x199.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693624_web1_171206-BPD-SEALION-640x425.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9693624_web1_171206-BPD-SEALION-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 906px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/entertainment/youtube-canada-reveals-the-top-videos-of-2017/"><h5 class="active">YouTube Canada Reveals the top videos of 2017</h5></a><p class="lead show-for-medium">From a sea lion that got a bit too frisky to a toddler stealing popcorn from Prince Harry - we watched it all
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/canadians-urged-to-exercise-caution-in-middle-east-ahead-of-protests/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump-1024x683.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/canadians-urged-to-exercise-caution-in-middle-east-ahead-of-protests/"><h5 class="active">Canadians urged to exercise caution in Middle East ahead of protests</h5></a><p class="lead show-for-medium">Protests are in reaction to Trump’s announcement that the U.S. will recognize Jerusalem as the capital of Israel
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/feds-planning-to-push-back-delivery-date-for-new-fighter-jets-sources/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687678_web1_171206-BPD-M-CPT104442212.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687678_web1_171206-BPD-M-CPT104442212.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687678_web1_171206-BPD-M-CPT104442212-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687678_web1_171206-BPD-M-CPT104442212-1024x683.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687678_web1_171206-BPD-M-CPT104442212-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9687678_web1_171206-BPD-M-CPT104442212-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/feds-planning-to-push-back-delivery-date-for-new-fighter-jets-sources/"><h5 class="active">Feds planning to push back delivery date for new fighter jets: sources</h5></a><p class="lead show-for-medium">The Liberals had planned to buy 18 Super Hornets
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/bank-of-canada-holds-interest-rate-at-1/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684555_web1_170911-RDA-M-170912-RDA-BUS-bank-of-canada.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684555_web1_170911-RDA-M-170912-RDA-BUS-bank-of-canada.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684555_web1_170911-RDA-M-170912-RDA-BUS-bank-of-canada-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684555_web1_170911-RDA-M-170912-RDA-BUS-bank-of-canada-1024x683.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684555_web1_170911-RDA-M-170912-RDA-BUS-bank-of-canada-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9684555_web1_170911-RDA-M-170912-RDA-BUS-bank-of-canada-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.reddeerexpress.com/news/bank-of-canada-holds-interest-rate-at-1/"><h5 class="active">Bank of Canada holds interest rate at 1%</h5></a><p class="lead show-for-medium">Bank of Canada holds rate but sends fresh signals that hikes are on the horizon
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-16990" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/alberta-government-releases-3rd-quarter-opioid-report/">Alberta Government releases 3rd quarter opioid report</a></h5>
				<p class="lead web show-for-medium hide-for-large">Report shows 1.8 Albertans dying everyday from accidental drug overdose
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/alberta-government-releases-3rd-quarter-opioid-report/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m-1024x683.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9665003_web1_7964551_web1_170803-EXP-M-syringe-m-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-16972" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/city-will-consider-overnight-shelter-to-deal-with-overflow/">City will consider overnight shelter to deal with overflow</a></h5>
				<p class="lead web show-for-medium hide-for-large">Red Deer City council will consider development permit application
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/city-will-consider-overnight-shelter-to-deal-with-overflow/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside.jpg 1052w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside-300x228.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside-1024x779.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside-640x487.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9691690_web1_CityHallInside-300x228@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1052px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-16974" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/canadians-urged-to-exercise-caution-in-middle-east-ahead-of-protests/">Canadians urged to exercise caution in Middle East ahead of protests</a></h5>
				<p class="lead web show-for-medium hide-for-large">Protests are in reaction to Trump’s announcement that the U.S. will recognize Jerusalem as the capital of Israel
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/canadians-urged-to-exercise-caution-in-middle-east-ahead-of-protests/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump-1024x683.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9688793_web1_171206-BPD-M-trump-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-16992" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/rcmp-recover-29-firearms-after-executing-search-warrants/">RCMP recover 29 firearms after executing search warrants</a></h5>
				<p class="lead web show-for-medium hide-for-large">A man and woman face nearly 150 charges
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/rcmp-recover-29-firearms-after-executing-search-warrants/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777-300x194.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777-1024x663.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777-640x414.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9702637_web1_9662129_web1_RCMPDetachment-1200x777-300x194@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-17006" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/rcmp-arrest-man-following-hit-and-run-incident/">RCMP arrest man following hit and run incident</a></h5>
				<p class="lead web show-for-medium hide-for-large">70-year-old man hospitalized in serious condition
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/rcmp-arrest-man-following-hit-and-run-incident/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777.jpg 1200w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777-300x194.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777-1024x663.jpg 1024w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777-640x414.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9704053_web1_9662129_web1_RCMPDetachment-1200x777-300x194@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-16997" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/sen-al-franken-on-the-brink-of-resigning-amid-fresh-allegations/">UPDATE: Al Franken resigns from Senate amid allegations</a></h5>
				<p class="lead web show-for-medium hide-for-large">Announcement coming from Sen. Franken amid fresh accusations
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/sen-al-franken-on-the-brink-of-resigning-amid-fresh-allegations/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522.jpg 660w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-300x200.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-640x427.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703559_web1_T-DCAH211-126_2017_195522-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-16994" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/australian-parliament-allows-same-sex-marriages/">Australian Parliament allows same-sex marriages</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Australian Bureau of Statistics said 62 per cent of registered voters favoured reform.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.reddeerexpress.com/news/australian-parliament-allows-same-sex-marriages/"><img src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE.jpg 650w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-300x203.jpg 300w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-640x433.jpg 640w, http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/9703366_web1_171114-CPW-GAYMARRIAGE-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="http://www.reddeerexpress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 413.59 51.43"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M50.35,2.5H60.5c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L74.89,52h-9.1L61.54,30.71H59.39V52h-9Zm9,21H61.2c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H59.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M80,2.5h20.43v7.65H89.07V22.79h8.41v8.06H89.07V44.34H101V52H80Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M105.88,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74,0,14.32-1.18,24.74-15.15,24.74h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M151.75,2.5h7.85c15.15,0,16.61,9.73,16.61,24.74C176.22,41.56,175,52,161.07,52h-9.31Zm9,41.84c5.7-.07,6-2.15,6-17.17s-.28-17-6-17Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M181.36,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H181.36Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M207.21,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.89V52H207.21Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M233.06,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L257.6,52h-9.1l-4.24-21.27H242.1V52h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H242.1Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M277.61,2.5H298v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H277.61Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M309.44,26.75,301.52,2.5h9l3.75,13.28h.14L317.78,2.5h7.71l-7.37,23L326.89,52h-9.11l-4.38-14.87h-.14L309.1,52h-7.65Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M330.71,2.5h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V52h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M359.13,2.5h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09L383.67,52h-9.11l-4.24-21.27h-2.15V52h-9Zm9,21H370c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M388.81,2.5h20.43v7.65h-11.4V22.79h8.41v8.06h-8.41V44.34h11.88V52H388.81Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M420.85,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/><path class="bp-pub-logo" d="M448,37.67c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-50.35 -1.52)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/RedDeerExpress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/reddeerexpress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/reddeerexpress/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Red Deer Express</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/trending-now/">TRENDING NOW</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                                            <li><a href="/marketplace/">MARKETPLACE</a></li>
                    
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.lacombeexpress.com/">Lacombe Express</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.rimbeyreview.com/">Rimbey Review</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.sylvanlakenews.com/">Sylvan Lake News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.eckvilleecho.com/"> Eckville Echo</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.ponokanews.com/">Ponoka News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.bashawstar.com/">Bashaw Star</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.pipestoneflyer.ca/">Pipestone Flyer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.stettlerindependent.com/">Stettler Independent</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.castoradvance.com/">Castor Advance</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.reddeerexpress.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.reddeerexpress.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.reddeerexpress.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.reddeerexpress.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.reddeerexpress.com/./local-news/">Red Deer News</a></li><li class="menu-item"><a target="_blank"href="http://www.reddeerexpress.com/weather/">Red Deer Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Red Deer Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Red Deer Express and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://4eulwxa8mnw4b67uk18ujuu1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>
