	

     
      
			
		
		
	

		
	


		 
				
	

		
				




			                                               			
			                                               			
		
				


		
					
			
											
									
				
								
 						
			
								

			            		
            		
				          
		            		  
          
		  
                
							
	

		 										 						
		
		
		
		
	

		
				
		
	

		
				
	

		
				
	

		
				
	

		
			
		
				
	
			
		
	
		

		
		
		
			
				
			



	
	
	

		
			
					
					
					
							
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				
	




			

        
                
        
                



<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<script type="text/javascript">
	if (screen.width <= 699) {
									document.location = "?mobile=true";
						}
</script>








			

        
                
        
                




<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta http-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">	
	   		    	<meta name="copyright" content="Black Press Inc">
    	<meta name="robots" content="index, follow">
    	<meta name="revisit-after" content="7 days">
    	<meta name="author" content="">  
		
    <meta name="keywords" content="$paperList news, sports, news archives, blogs, classifieds, jobs, autos, obituaries,  calendar of events, BC, British Columbia, Article, Community, newspaper, paper, local,  lifestyle, photo, classified, for sale, jobs, cars, for rent, ads, advertising, editor,  Red Deer, Central Alberta, Blackfalds, Ponoka, Stettler, Rimbey, Innisfail, Caroline, Rocky Mountain House, Red Deer Express - Red Deer Express" />
    <meta http-equiv="X-UA-Compatible" content="IE=7" />
	
										<meta name="msvalidate.01" content="128432754CB0C1ACFCBEAC3D41396144" />
							

		
					<meta property="og:image" content="http://media.albertalocalnews.com/images/100*74/160914-EXP-SmileCookies_9.jpg"/>	
				<meta property="og:url" content="${thisCanonicalLink}"/>
		<meta property="og:site_name" content="Red Deer Express"/>
		<meta property="og:type" content="article"/>
        <meta property="og:title" content="Red Deer Express  - Giving back with Smile Cookies"/>
		<meta property="og:description" content="												"/>	
		<meta name="description" content="													"/>
			
			<meta property="fb:app_id" content="584215278262533"/>
	
						
	<title>Red Deer Express  - Giving back with Smile Cookies</title>
	
	<link rel="publisher" href="https://plus.google.com/+whidbeynewstimes/" />
	
	    		    	        	<link rel="alternate" type="application/rss+xml" title="Red Deer Express  - News" href="//news/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Red Deer Express  - Sports" href="//sports/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Red Deer Express  - Community" href="//community/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Red Deer Express  - Entertainment" href="//entertainment/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Red Deer Express  - Opinion" href="//opinion/index.rss" />
    		    	        	<link rel="alternate" type="application/rss+xml" title="Red Deer Express  - Letters" href="//letters/index.rss" />
    			
	<!-- Style sheets -->
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_bc_main.css?r=0.892474694807254" type="text/css" media="all">
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_uni-form.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_blue.uni-form.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_dropdown.css" type="text/css" media="all" />
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_default.css" type="text/css" media="all"/>	
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_default.ultimate.css" type="text/css" media="all"/>
	<link rel="stylesheet" href="http://www.bclocalnews.com/includes/2013_at-styles.css" type="text/css" media="all">
	<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Oswald:400,300,700|Source+Sans+Pro:300,400,700' rel='stylesheet' type='text/css'>

	<!-- js -->
	<script type="text/javascript">
		/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'bprs.news.reddeerexpress'; // required: replace example with your forum shortname
		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>
	
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_cookie.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.min.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.validate.js"></script>
	<script type="text/javascript" src="http://www.bclocalnews.com/includes/2013_jquery.cycle.all.js"></script>
	<script type="text/javascript" src="https://www.google.com/jsapi"></script>
	<script type="text/javascript">
		$(document).ready(function(){
			$('.headlineTicker li:first').fadeIn(2000,function(){
				$('.headlineTicker').cycle({
					fx: 'scrollUp',
					timeout: 4000,
					delay:  -2000,
					pause: true
				});
			});
		});
	</script>	

	<script type="text/javascript">
		function clearText(field){
			if (field.defaultValue == field.value) field.value = '';
			else if (field.value == '') field.value = field.defaultValue;
		}
	</script>

	<link rel="stylesheet" href="http://cdn.soundpublishing.com/green/css/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
	<link rel="stylesheet" href="http://cdn.soundpublishing.com/green/css/cloud-zoom.css" type="text/css" media="all" />
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/jquery.mousewheel-3.0.4.pack.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/jquery.fancybox-1.3.4.pack.js"></script>
	<script type="text/javascript" src="http://cdn.soundpublishing.com/green/js/cloud-zoom.1.0.2.min.js"></script>	<script type="text/javascript">
		function menuSelectGo(x){
			var dest = x.options[x.selectedIndex].value;
			if ((dest != null) && (dest != "")){window.top.location.href = dest}
		}
	</script>
	<script type="text/javascript">
		$(document).ready(function () {
			$("#flashOn").hide();
			$("#flashOff").hide();
			if(swfobject.hasFlashPlayerVersion("9.0.115")) {
				$("#flashOn").show ();
			} else {
				$("#flashOff").show ();
			}
		});
	</script>
	<!-- google code -->
	<script type="text/javascript">

  		var _gaq = _gaq || [];

		_gaq.push(
			  				['_setAccount', 'UA-7850992-7'],
			
  			['_trackPageview'],
  			['b._setAccount', 'UA-17099191-1'],
  			['b._trackPageview']
		);

  		(function() {
    		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    	
ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  		})();

	</script>	
<!-- Start Google Publisher Tags -->






<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	googletag.defineSlot('/7756089/top_sliding_billboard_980x30', [980, 30], 'div-gpt-ad-1445959469929-1').addService(googletag.pubads());
    googletag.defineSlot('/7756089/top_leaderboard_728x90', [728, 90], 'div-gpt-ad-1445959469929-2').addService(googletag.pubads());
    googletag.defineSlot('/7756089/right_inside_skyscraper_160x600', [160, 600], 'div-gpt-ad-1445959469929-3').addService(googletag.pubads());
    googletag.defineSlot('/7756089/right_outside_skyscraper_160x600', [160, 600], 'div-gpt-ad-1445959469929-4').addService(googletag.pubads());
    googletag.defineSlot('/7756089/right_box_300x250', [300, 250], 'div-gpt-ad-1445959469929-5').addService(googletag.pubads());
    googletag.defineSlot('/7756089/right_box_300X600', [300, 600], 'div-gpt-ad-1445959469929-10').addService(googletag.pubads());	
    googletag.defineSlot('/7756089/center_box_300x250', [300, 250], 'div-gpt-ad-1445959469929-6').addService(googletag.pubads());
    googletag.pubads().setTargeting("site", "Red Deer - Red Deer Express");
	googletag.pubads().setTargeting("group", "Red Deer Express");
	googletag.pubads().setTargeting("site", "Red Deer - Red Deer Express");
	googletag.pubads().setTargeting("section", "News");
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().set("page_url", "www.reddeerexpress.com");
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!-- End Google Publisher Tags -->


	<script type="text/javascript">
  		(function() {
    		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    		po.src = 'https://apis.google.com/js/plusone.js';
    		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  		})();
	</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032", c4:"http://www.reddeerexpress.com/news/Giving_back_with_Smile_Cookies_393302021.html", c5:"News - Red Deer Express" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035032&c4=http://www.reddeerexpress.com/news/Giving_back_with_Smile_Cookies_393302021.html&c5=News---Red-Deer-Express&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</head>
<body>
<script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=393302021";_q+="&7=917644";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=393302021";_qc+="&7=917644";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=393302021&7=917644&25=0&18=0.4976574670211259">
</noscript>

<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
	_ga.trackFacebook(); //Google Analytics tracking
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=221359444546531";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
window.fbAsyncInit = function() {
	_ga.trackFacebook(); //Google Analytics tracking
};
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=221359444546531";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="preload">
   <img src="http://media.bclocalnews.com/designimages/galleryOn.png" />
   <img src="http://media.bclocalnews.com/designimages/videoOn.png" />
   <img src="http://media.bclocalnews.com/designimages/homeOn.png" />
   <img src="http://media.bclocalnews.com/designimages/searchOn.png" />
   <img src="http://media.bclocalnews.com/designimages/arrowOn.png" />
   <img src="http://media.bclocalnews.com/designimages/commentLargeOn1a.png" />
   <img src="http://media.bclocalnews.com/designimages/commentSmallOn1b.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_appleOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_androidOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_windowsMobileOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_blackberryOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_facebookOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_twitterOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_googlePlusOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_letterOn.png" />
   <img src="http://media.bclocalnews.com/designimages/icon_printerOn.png" />
</div>


	<div id="leftPanel">
		<!-- sidepanel_left_400x900 -->
		<div id='div-gpt-ad-1389388567361-24' style='width:400px; height:900px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-24'); });
			</script>
		</div>
	</div>
	
	<div id="rightPanel">
<!-- <img src="http://media.bclocalnews.com/images/pinkShirtSidePanel400x900.gif">-->
		<!-- sidepanel_right_400x899 -->
		<div id='div-gpt-ad-1389388567361-25' style='width:400px; height:899px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-25'); });
			</script>
		</div>
	</div>

<!--startclickprintinclude-->
        <div id="content">
<!--startclickprintexclude-->

<!-- === Header === -->

    																											      	        		 		
		<div id="header">
		
			<div class="pubLogo">
									<a onclick="_gaq.push(['_trackEvent','Header','Click','Logo']);" href="http://www.reddeerexpress.com"><img src="http://media.albertalocalnews.com/images/EXP_logo.png" width="475" height="90" alt="" title="" border="0"border='0' id='paperLogo' /></a>
							</div>
			
								
								<ul class="headerLinks">
								
							
															
				
																							<li><a onclick="_gaq.push(['_trackEvent','Header','Click','eEdition']);" href="http://www.reddeerexpress.com/eeditions/" title="eEdition">eEdition</a></i>
    																							<li><a onclick="_gaq.push(['_trackEvent','Header','Click','Weather']);" href="/weather" title="Weather">Weather</a></i>
    																							<li><a onclick="_gaq.push(['_trackEvent','Header','Click','Calendar']);" href="/calendar" title="Calendar">Calendar</a></i>
    										
                                       		
				</ul>
								<div class="ad">
						<!-- ear lug ad part start -->
						<!-- top_button_120x60 -->
							<div id='div-gpt-ad-1389388567361-19' style='width:120px; height:60px;'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-19'); });
							</script>
							</div>
						<!-- ear lug ad part end -->
				</div>
								




                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
				<div class="weather" style="background-image: url(http://media.pnwlocalnews.com/designimages/weatherBackgroundDay.png);background-repeat: no-repeat;background-position: 16px 0px;">

					<a onclick="_gaq.push(['_trackEvent','Header','Click','Weather']);" href="/weather/">
						<div class="summary">
							<div class="temp">18<span>&deg;</span></div>
							<div class="status">Mostly<br />sunny</div>
						</div>
						<img style="border: 0;z-index: 5;top: 0;right: -16px;position: relative;" src="http://media.pnwlocalnews.com/designimages/02-l.png">
					</a>
				</div>				
								
			</div>
			<!-- === /Header === -->

			<!-- === Main Menu === -->




<!-- === Main Menu === -->
<ul class="dropdown">
                <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','home']);" href="/" title="Home">Home</a>            
            
        					<ul>
					                    	            			                 			<li><a href="/about_us/" title="Our Team">Our Team</a></li>   
                    	

                	                    	            			                 			<li><a href="/contact_us" title="Contact Us">Contact Us</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="/advertise/" title="Advertising Info">Advertising Info</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','news']);" href="/news" title="News">News</a>            
            
        	        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','opinion']);" href="/opinion" title="Opinion">Opinion</a>            
            
        					<ul>
					                    	            			                 			<li><a href="/opinion/poll" title="Web Poll">Web Poll</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="/opinion/letters" title="Letters">Letters</a></li>   
                    	

                					</ul>
			        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','entertainment']);" href="/entertainment" title="Entertainment">Entertainment</a>            
            
        	        </li>
                    <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','sports']);" href="/sports" title="Sports">Sports</a>            
            
        	        </li>
                     <li class="">
                    		<a onclick="_gaq.push(['_trackEvent','Nav','Click','community']);" href="/community" title="Community">Community</a>            
            
        					<ul>
					                    	            			                 			<li><a href="/calendar" title="Calendar">Calendar</a></li>   
                    	

                	                    	                    	            			                 			<li><a href="/calendar/submit" title="Submit an Event">Submit an Event</a></li>   
                    	

                					</ul>
			        </li>
    		<li class="search">
			<a onclick="_gaq.push(['_trackEvent','Nav','Click','Search']);" class="dir" href="/search/" title="Story Search">&nbsp;</a>
			<ul>
				<li>
					<form name="searchForm" action="/search">
  						<input type="hidden" name="cx" value="015619971846971042401:gzbbug-ozag" />
  						<input type="hidden" name="ie" value="UTF-8" />
						<input class="searchfield" style="padding: 2px;font-size: 13px;" type="text" name="q" onFocus="clearText(this)" onBlur="clearText(this)" style="width: 100px;position: relative;" value="&nbsp;Story Search" />
					</form>
				<li>
			</ul>
		</li>	
		
		<li class="ad">
				<!-- Right_Hand_Nav_Bar_81x33 -->
				<div id='div-gpt-ad-1389388567361-15' style='width:81px; height:33px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1389388567361-15'); });
				</script>
				</div>
		<li>				
</ul>

<!-- sencond row of the top bar-->
<ul class="dropdown dropdownLower">
		<li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Classifieds']);" href="http://www.wegotads.ca/bluefin.cmp?search_source=6&sfid=1">Browse Classifieds</a></li>
		<li><a onclick="_gaq.push(['_trackEvent','Nav','Click','Jobs']);" href="">Jobs</a></li>

</ul>



<script>
	var popWinEmail="width=750,height=750,resizable=1,scrollbars=1";
	var popWinPrint="width=800,height=700,resizable=1,scrollbars=1";
		function ET_LOCAL() {
		window.open('http://www.bclocalnews.com/opinion/letters/email_to_friends/?storyID=393302021&&site=www.reddeerexpress.com&&paper=Red Deer Express&&storyUrl=http://www.reddeerexpress.com/news/Giving_back_with_Smile_Cookies_393302021.html&&logoUrl=http://media.bclocalnews.com/images/EXP_logo.png','click',popWinEmail);
		return false;
	}

	function ETMouseOver() {
		window.status='EMAIL THIS';
		return true;
	}

	function ETMouseOut() {
		window.status='';
		return true;
	}
	function PT_LOCAL() {
		window.open('?print=true','click',popWinPrint);
		return false;
	}

	function PTMouseOver(){
		window.status='PRINT THIS';
		return true;
	}

	function PTMouseOut() {
		window.status='';
		return true;
	}
	
	function EmailToAuthor() {
		window.open('http://www.bclocalnews.com/opinion/letters/email_to_writer/?storyID=393302021&&site=www.reddeerexpress.com&&paper=$contactPaper&&storyUrl=http://www.reddeerexpress.com/news/Giving_back_with_Smile_Cookies_393302021.html&&authorEmail=','click',popWinEmail);
		return false;	
	}
</script>
<!--startclickprintexclude-->
<div id="topAdSection">
<!-- /1036919/top_sliding_billboard_980x30 -->
<div id='div-gpt-ad-1445959469929-1' style='text-align: center;width: 950px;margin: 0 auto 10px auto;padding: 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445959469929-1'); });
</script>
</div>

<div style="clear: both;"></div>

<!-- /1036919/top_leaderboard_728x90 -->
<div id='div-gpt-ad-1445959469929-2' style='width:728px; height:90px;margin: 0 0 0 18px;padding: 0;height: auto;float: left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445959469929-2'); });
</script>
</div>
</div>
<!--endclickprintexclude-->
	<div id="contentArea">
<!--startclickprintexclude-->
		<div id="promoBar">
		<ul class="storyMetaList">
			<li class="promoTitle"><h3>Connect with Us</h3></li>
						<li class="facebookIcon"><a onclick="_gaq.push(['_trackEvent','PromoBar','Click','Facebook']);" href="http://www.facebook.com/pages/Red-Deer-Express/217761308356543?fref=ts" title="Find us on Facebook">&nbsp;</a></li>	
									<li class="twitterIcon"><a onclick="_gaq.push(['_trackEvent','PromoBar','Click','Twitter']);" href="https://twitter.com/#!/reddeerexpress" title="Follow us on Twitter">&nbsp;</a></li>
								</ul>
	</div>
	<script language="javascript1.2">var trkcid=393302021;var partnerID=917644; var _hb=1;</script><script language="javascript1.2" src="http://www.reddeerexpress.com/g/g/button/button_1.js"></script>		
<!--endclickprintexclude-->
		<div id="storyColumn">
																																	
																																								
																																				
																																				
																																				
																																			
<a class="postType" href="http://www.reddeerexpress.com/news/">News</a>
					<h1 class="storyHeadline">Giving back with Smile Cookies</h1>
																		<div style="display: block;text-align: center;margin: 0 auto 16px auto;">
															<div class="bp-video-container">
        <iframe src="http://blackpress.tv/external_video_box/embed_video.php?video=20160913194952-3440.mp4&&thumb=20160913194952-3440.jpg&&video_domain=http%3A%2F%2Fstreaming-colo.blackpress.ca%3A5080%2Flive%2Fstreams%2Ftranscoded_vods%2F" frameborder="0" width="560" height="350"></iframe>
</div>
					
														</div>
											
<div style="clear: both;"></div>
<!--startclickprintexclude-->
<ul class="storyMetaList social">
			<li class="comment" style="height: 27px; overflow: visible;"><a onclick="_gaq.push(['_trackEvent','Share','Click','Comment Icon']);" class="thisCommentCount" href="#storyComments" title="Comment"><fb:comments-count href="$string.replaceAll($thisCanonicalLink, 'dev.', '')"></fb:comments-count></a></li>
	<li class="storyToolsLetter"><a title="Share via Email" href="#" onClick="return(ET_LOCAL());" onMouseOver="return(ETMouseOver());" onMouseOut="return(ETMouseOut());">&nbsp;</a></li>
<li class="storyToolsPrinter last"><a title="Print this Story" href="#" onClick="return(PT_LOCAL());" onMouseOver="return(PTMouseOver());" onMouseOut="return(PTMouseOut());">&nbsp;</a></li>
</ul>
<ul class="storyMetaList social" style="float: right;">
	<li><fb:like href="$string.replaceAll($thisCanonicalLink, 'dev.', '')" send="false" layout="button_count" width="108" show_faces="false" action="like"></fb:like></li>
	<li><a href="http://pinterest.com/pin/create/button/" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>
	<li><g:plusone size="medium"></g:plusone></li>
                <li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="BlackPressMedia">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
        	<li class="last"><a href="http://www.addthis.com/bookmark.php" class="share_icon" title="Share this story." onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script></li>
</ul>
					
<!--endclickprintexclude-->






<ul class="storyMetaList byline">
<li><span class="script">posted</span> Sep 13, 2016 <span class="script">at</span> 1:08 PM</ul>

					<div id="storyBody">					
					

											Seven graduates of this year's Reading College program gathered this morning for a Smile Cookie decorating contest.
</p>
<p>
This week, Red Deerians can support the cause by purchasing a Smile Cookie for $1 at Tim Hortons.
</p>
<p>
The proceeds will go towards Reading College, which provides struggling readers at the end of Grade 2 with an amazing summer literacy program that increases skills, interests and motivation to read and write. The results of the program are significant and provide better life chances for students. 
</p>
<p>
The Smile Cookie campaign runs through until Sept. 18th.
</p>
<p>
- Fawcett

										</div>



			<div class="riverItem">
<a name="storyComments"></a>	
<div id="commentRules">
We encourage an open exchange of ideas on this story's topic, but we ask you to follow our guidelines for respecting community standards. Personal attacks, inappropriate language, and off-topic comments may be removed, and comment privileges revoked, per our <a href="/terms_of_use/">Terms of Use</a>. Please see our <a href="/commentfaq/">FAQ</a> if you have questions or concerns about using Facebook to comment.
</div>
									<div id="comments"><fb:comments href="http://www.reddeerexpress.com/news/Giving_back_with_Smile_Cookies_393302021.html" order_by="reverse_time" num_posts="10" width="626"></fb:comments></div>
				
</div>

	
<div class="riverItem">
<!-- /1036919/center_box_300x250 -->
<div id='div-gpt-ad-1445959469929-6' style='height:250px; width:300px;margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445959469929-6'); });
</script>
</div>
</div>

<div class="riverItem">
			 
		
		
		
		
						
	
</div>		


	<div class="riverItem">
	<div id="calendarBox">
		<h3>Community Events,  September 2016</h3>
		<div style="width: 165px; float: left; margin: 0;padding: 0;clear: left;">
			<div style="margin: 0 0 10px 0;padding: 0">
				<script type="text/javascript" src="http://www.trumba.com/scripts/spuds.js"></script>
				<script type="text/javascript">
					$Trumba.addSpud({
					webName: "reddeer",
					spudType : "searchlabeled" });
				</script>
			</div>
			<div style="margin: 0 0 10px 0;padding: 0">
				<script type="text/javascript">
					$Trumba.addSpud({
					webName: "reddeer",
					spudType : "datefinder" ,
					teaserBase : "http://www.reddeerexpress.com/calendar" });
				</script>
				<a href="/calendar/submit/" class="cta" style="margin: 20px 0 10px 0;background:#254A86;border: 1px solid #163362;border-radius: 2px;-webkit-border-radius: 2px;-moz-border-radius: 2px;-o-border-radius: 2px;-khtml-border-radius: 2px;text-decoration: none;color: #ffffff;">Add an Event</a>
			</div>
		</div>
		<div style="width: 340px;float: right; margin: 4px 0 0 0; padding: 0;">
			<script type="text/javascript">
				$Trumba.addSpud({
				webName: "reddeer",
				spudType : "upcoming" ,
				teaserBase : "http://www.reddeerexpress.com/calendar" });
		</script>
	</div>
</div>
</div>



<div style="width: 468px;margin: 20px auto;clear: both;">					
</div>

		</div>
		<div id="adColumn">
			<div style="width:290px;height:620px;">
	<!-- /7756089/right_inside_skyscraper_160x600 -->
	<div id='div-gpt-ad-1445959469929-3' style="padding-bottom:20px; width:140px; float:left;">
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445959469929-3'); });
	</script>
	</div>

	<!-- /7756089/right_outside_skyscraper_160x600 -->
	<div id='div-gpt-ad-1445959469929-4' style="padding-bottom:20px; padding-left:10px; width:140px; float:left;">
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445959469929-4'); });
	</script>
	</div>
</div>

<!-- /7756089/right_box_300X600 -->
<div id='div-gpt-ad-1445959469929-10' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445959469929-10'); });
</script>
</div>

<!-- /7756089/right_box_300x250 -->
<div id='div-gpt-ad-1445959469929-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445959469929-5'); });
</script>
</div>


<div>
<!-- Trumba Date Finder Ends -->
<div class="boxad" align="center">
<fb:like-box href="http://www.facebook.com/pages/Red-Deer-Express/217761308356543?fref=ts" width="300" show_faces="true" border_color="" stream="false" header="false" style="padding-top:10px;padding-bottom:10px;"></fb:like-box>
</div>
</div>

		</div>		
<!--- contentArea --->		
	</div>
<!--endclickprintexclude-->
	


<div id="footer">
	<div class="overlay">
		<a onclick="_gaq.push(['_trackEvent','Footer','Click','Pub Logo']);" href="http://www.reddeerexpress.com" class="brandLogo">Red Deer Express</span></a>
		<ul class="ftLnkWrap">
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','home']);" href="/" title="Home">Home</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Our Team']);" href="/about_us/?c=y&curSection=/&curTitle=Our+Team">Our Team</a></li>                   	
                                        	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Contact Us']);" href="/contact_us?c=y&curSection=/&curTitle=Contact+Us">Contact Us</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Advertising Info']);" href="/advertise/?c=y&curSection=/&curTitle=Advertising+Info">Advertising Info</a></li>                   	
                        						</ul>	
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','news']);" href="/news" title="News">News</a></li>
							</ul>	
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','opinion']);" href="/opinion" title="Opinion">Opinion</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Web Poll']);" href="/opinion/poll?c=y&curSection=/&curTitle=Web+Poll">Web Poll</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Letters']);" href="/opinion/letters?c=y&curSection=/&curTitle=Letters">Letters</a></li>                   	
                        						</ul>	
    				</li>
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','entertainment']);" href="/entertainment" title="Entertainment">Entertainment</a></li>
							</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','sports']);" href="/sports" title="Sports">Sports</a></li>
							</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','community']);" href="/community" title="Community">Community</a></li>
									                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Calendar']);" href="/calendar?c=y&curSection=/&curTitle=Calendar">Calendar</a></li>                   	
                                        	                    	 						<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Submit an Event']);" href="/calendar/submit?c=y&curSection=/&curTitle=Submit+an+Event">Submit an Event</a></li>                   	
                        						</ul>
    			
    				</li>
		<li class="ftLinkGroup">
			    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','eedition']);" href="http://www.reddeerexpress.com/eeditions/" title="eEdition">eEdition</a></li>
							</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','weather']);" href="/weather" title="Weather">Weather</a></li>
							</ul>
    			
    		    						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Nav','Click','calendar']);" href="/calendar" title="Calendar">Calendar</a></li>
							</ul>
    			
    				</li>
				<li class="ftLinkGroup">
			<ul>
				<li class="footerLinks">
					Connect with Us
				</li>
								<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Facebook']);" href="http://www.facebook.com/pages/Red-Deer-Express/217761308356543?fref=ts">Facebook</a>
				</li>
												<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Twitter']);" href="https://twitter.com/#!/reddeerexpress">Twitter</a>
				</li>
											</ul>
						<ul>
				<li class="footerLinks">
					Our Mobile Apps
				</li>
																			</ul>
						
			<ul>
				<li class="footerLinks">
					Shop
				</li>


								
											<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Nav','Click','Travel']);" href="http://www.getawaybc.com/city.cgi?paper=272/" title="Travel">Travel</a></li>	
													<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Nav','Click','Jobs']);" href="">BC Jobs</a></li>
			</ul>		
		</li>
		
			<li class="ftLinkGroup last">
				<ul>
					<li class="footerLinks highlighted">
						<a onclick="_gaq.push(['_trackEvent','Footer','Click','About Us']);" href="http://www.reddeerexpress.com/about_us/">About Us</a>
					</li>
				
						<li class="footerSubLinks">
							<a onclick="_gaq.push(['_trackEvent','Footer','Click','iServices']);" href="https://iservices.blackpress.ca/">iServices</a>
						</li>
		
				<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Other Towns']);" href="http://www.blackpress.ca/publication/">Other Towns</a>
				</li>
				<li class="footerSubLinks">
					<a onclick="_gaq.push(['_trackEvent','Footer','Click','Careers']);" href="http://www.blackpress.ca/careers/">Careers</a>
				</li>
			</ul>
						<ul>
				<li class="footerLinks highlighted"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Calendar']);" href="http://www.reddeerexpress.com/calendar/">Calendar</a></li>
				<li class="footerSubLinks"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Ad an Event']);" href="http://www.reddeerexpress.com/calendar/submit/">Add an Event</a></li>
			</ul>
			
			<ul>
				<li class="footerLinks"><a href="/rss?c=y&curSection=/&curTitle=RSS">RSS</a></li>
			</ul>			
			
		</ul>
	</li>
			
			
			
			
		</li>
	</ul>
	<div style="clear: both;"></div>

				<ul class="footerLinks" style="position: absolute; bottom: 36px; left: 20px;">
					<li style="display: list-item;">
						<ul class="footerLinks">
							<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Terms of Use']);" href="http://www.reddeerexpress.com/terms_of_use/">Terms of Use</a></li>
							<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Privacy Policy']);" href="http://www.reddeerexpress.com/privacy/">Privacy Policy</a></li>
														<li class="last"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Commenting FAQ']);" href="http://www.reddeerexpress.com/commentfaq/">Commenting FAQ</a></li>
													</ul>
					</li>
					<li style="display: list-item;">
						<ul class="footerLinks">
							<li class="last"> &copy;&nbsp;&nbsp;2016&nbsp;&nbsp;Copyright <a href="http://www.blackpress.ca/" target="_blank">&nbsp;&nbsp;Black Press, Inc.</a>&nbsp;&nbsp;All rights reserved.</li>
						</ul>
					</li>
				</ul>
		<div class="brand">
				<a onclick="_gaq.push(['_trackEvent','Footer','Click','Black Press Logo']);" class="logo" href="http://www.blackpress.ca"><span style="display: none;">Black Press, Inc.</span></a>
				<ul class="footerLinks" style="">
					<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','About Us']);" href="http://www.blackpress.ca/about_us.php">About Us</a></li>
					<li><a onclick="_gaq.push(['_trackEvent','Footer','Click','Our Titles']);" href="http://www.blackpress.ca/publication.php">Our Titles</a></li>
					<li class="last"><a onclick="_gaq.push(['_trackEvent','Footer','Click','Careers']);" href="http://www.blackpress.ca/careers.php">Careers</a></li>
				</ul>
		</div>
		<div style="clear: both;"></div>
	</div>
</div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=584215278262533";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!--endclickprintexclude-->
</div>
<!--startclickprintexclude-->

<div id="yq_suggestions">
</div>
 
</body>
</html>

